You tube and IPad

Viewing 14 reply threads
  • Author
    Posts
    • #51810
      Cville
      Participant

      I have noticed that I can not play YouTube videos posted in this forum from my iPad.  I can play them from other places such as Facebook. 

       

      In this forum I see the picture and the play arrow in the middle but it reacts like a fixed graphic. 

       

      They play from my iPhone 4S with the latest iOS just fine

       

      This a third generation iPad  with the latest iOS. 

       

      Any thoughts?

    • #204722
      Jackson Wong
      Inactive

      Cville,

       

      Thank you for letting us know what you're dealing with. We've passed on the information to our IT department which is still working to make these forums better. We are able to view our videos on our iPad, so please continue to let us know if you're still unable to view our videos. We want you to watch after all!

       

      -Jackson

       

      and feel free to mail me at

      jwong@videomaker.com

    • #204724
      Cville
      Participant

      Thanks Jackson

       

      I just checked again and went to 2different postings. One is titled "don't be mundane". The other is "hurricane sandy 2012". Both appear to have YouTube  video postings neither will play for me on my iPad. Both play on my iPhone 4S. 

       

      • Hope they can get this working. 
    • #204725
      Cville
      Participant

      The hurricane sandy post did have a text link that did take me to the video on the YouTube page. 

    • #204728
      sxdxdx
      Participant

      The other is "hurricane sandy 2012". Both appear to have YouTube  video postings neither will play for me on my iPad.

    • #204738
      busysoul
      Participant

      You tube is always a good and best online vidoe portal and can get the best from there.

    • #205051
      Cville
      Participant

      Any update on getting YouTube links on this forum to work on  the IPad 

    • #205062
      Mike Wilhelm
      Keymaster

      Hey Cville-

       

      I've seen this issue before, but I can't replicate it today on my iPad. Do you have a link to a specific forum topic that isn't working?

    • #205069
      Cville
      Participant

      I'm not at home where my ipad is but if you look at any of the color correction posts that are you tube. None of those will play for me.  If I touch the play arrow in the lower left corner the word play comes up above it but nothing will happen. 

       

      Funny thing is they play on my iPhone. 

       

      Someone had a Vimeo video posted and it played fine on my iPad. 

    • #205077
      Mike Wilhelm
      Keymaster

      Those are the videos I tested on my iPad and they worked fine. I also checked "Don't Be Mundane" and "Hurricane Sandy 2012" and tey worked as well.

       

      Are you running the most recent version of iOS? Apple gave the boot to the official YouTube app with iOS 6, which may have something to do with it if you're still on iOS 5.

    • #205081
      Cville
      Participant

      Hey Mike

       

      i think you will find this interesting. I got the email with your post. So I opened up the forum and searched on don't be mundane and it played.  So I went to another post I knew that had not worked and it played.  While I was there I realized it said to comment log in.  After I logged into the forum I couldn't play the YouTube video. 

       

      FYI I am running IOS 6.0.1. On the Latest IPad 

    • #205275
      Cville
      Participant

      Hey Mike

       

      Just wondering if there was any update on this issue.  YouTube still plays as long as I am not logged into Video Maker

       

      Tony

    • #205277
      kadeempardue
      Participant

      Connect your iPad to the Internet. Turn on Wi-Fi by selecting "Settings," selecting "Wi-Fi" and turning Wi-Fi on. Join a Wi-Fi- network by choosing "Settings," choosing "Wi-Fi," waiting for your iPad to detect the networks within range and choosing a network. Enter a password if necessary, and tap "Join." The Wi-Fi icon located in the status bar shows the strength of your connection.

       

    • #205289
      Cville
      Participant

      Thanks but it has nothing to do with the problem since I have to be connected to post here. 

    • #205954
      Cville
      Participant

      Any update on the YouTube issue on IPad ?  YouTube still only plays in the forum if I'm not logged in to the forum. 

Viewing 14 reply threads
  • The forum ‘Video and Film Discussion’ is closed to new topics and replies.

Best Products

homicide-bootstrap

Need help making a stellar first video?

FREE

Download our free eBook with 8 tips to get on the right track and create a video that you can be proud of.

Giveaway

THE ESSENTIAL VLOGGING TOOLKIT

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN