Stopping FCP6 making subclips

Viewing 2 reply threads
  • Author
    Posts
    • #69141
      Avatargeekmedia
      Participant

      I am using FCP6. I normally only work with log and transfer using AVCHD files. But I have been given a HDV of a play. When I Log and Capture the play it keeps making its own sub-clips. The problem is that each time it makes a clip it cuts off about 3 seconds, so when all the clips are put together there are gaps. All I want to do it capture the whole take as a single clip but it just won’t let me I have tried capture now but that makes the sub-clips automatically with the “create new clip on Start/Stop” both on and off. If i try to crate a clips after putting time-codes in it come up with an error message “unable to find timecode. Possible timecode break or requested timecode is outside range of tape”.
      Please help!

  • #208333
    Avatargeekmedia
    Participant

    Ended up importing it with i movie for now but must be a better way

     

  • #208350
    AvatarDaniel Bruns
    Participant

    Hi Geekmedia,

     

    It sounds like you're clips have timecode breaks during your Capture Now process in Final Cut Pro. The reason you are losing around 3 seconds of footage in each "subclip" is due to the fact that Final Cut Pro felt that that the section of time that was missing was also missing timecode and so it skipped capturing that part of the clip during the Capture Now process.

     

    Unfortunately, nothing can really fix broken timecode successfully, but there are ways to get Final Cut Pro to capture the entire clip without making subclips and to possibly get your lost section of time back between subclips too. If you go to "User Preference" and then the "General" tab, you'll see a number of check boxes. On the right side of the "General" tab window you'll see a drop down window that says "On timecode break:" I suspect you'll see the "Make New Clip" option selected by default. In order to get Final Cut Pro to stop making new clips every time it encounters a timecode break, make sure to choose the "Warn After Capture" option on that drop down menu. If my suspicions are right, that should do the trick!

     

    Good luck!

     

    Dan Bruns

  • Viewing 2 reply threads
    • You must be logged in to reply to this topic.

    Best Products

    homicide-bootstrap