Sony Vegas pro 12 video glitch

Viewing 3 reply threads
  • Author
    Posts
    • #54788
      Anonymous
      Inactive

      I have been having this problem ever since I got my new computer. It happened on Sony Vegas Pro 11 and 12. It never happened on my other computer at all. Anyways, when I try to render a video, or even in the preview the video has random glitches. It is different each time it renders and I cannot for the life of me figure out what is going on. I have rendered in different formats, But it always happens when I have multiple layers or a transaction, or a fade, etc. Here is a short video clip of the problem. In it, the video jumps, the text disappears, the fade acts odd, etc.

       

      http://www.youtube.com/watch?v=5hajBD4ASsQ

      I have tried different preferences and frame speeds, tried to get more memory to the program. I tired downloading different codecs like the K-Lite. But I don't think that should be it as this is my computer's specs:

      Windows 7 64-bit
      Processor: Intel Core i7-3820 CPU @ 3.60GHz
      RAM: 16 GB

      Graphics Card: Radeon Sapphire HD 7950

      I am just at a loss. If anyone can help me, I will be very thankful.

    • #206282
      hal9000
      Participant

      I am not familiar with Sony Vegas but I do have a question about what you're doing which may be the problem. It looks like you have your video matted over a moving background with a logo and some text. Are you rendering all of these all at once? If so you have as much as five things going on (if you count the movement of the background and the video is already edited) and your software (or your computer) may not be able to handle it properly. I've had similar problems with other software, just not editing software. You might want to break it up into smaller steps (render background and text first then add the video). Of course if you are already doing this then I have no clue as to what the trouble is. Hope this was of some help. Good luck.

    • #206294
      Cville
      Participant

      I use vegas but the only video glitches I had a problem with turned out to be watching the rendered video on the windows media player.  

       

      While researching the problem I did come across some discussion on the subject on the Sony creative website forums. You may want to go over to that site and do a search. 

       

      Good luck

       

       

    • #206301

      Are you using GPU acceleration? Try turning that off, and also the Dynamic RAM Preview, set it to zero. These settings are in Options, Preferences, Video tab. I, myself am having issues with Vegas Pro 12 freezing on me, when rendering to H.264. I have a AMD Graphics card and it keeps freezing, unless I set both those options off.

    • #206972
      thisguyknows
      Member

      I had this same problem and your solution worked for me! Thank you so much, I was pulling my hair out.

Viewing 3 reply threads
  • The forum ‘Editing’ is closed to new topics and replies.

Best Products

The best audio and video recorders — 2021

In this article, we’ll cover the best external recorders for both video and audio recording. Then, we’ll go over the specs we considered when making our selections so that you can choose the best recorder for your specific situation. The...
homicide-bootstrap

Need help making a stellar first video?

FREE

Download our free eBook with 8 tips to get on the right track and create a video that you can be proud of.

Giveaway

THE ESSENTIAL VLOGGING TOOLKIT

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN