Sony Vegas 11 GPU rendered videos look terrible, help!

Videomaker – Learn video production and editing, camera reviews Forums Technique Editing Sony Vegas 11 GPU rendered videos look terrible, help!

Viewing 0 reply threads
  • Author
    Posts
    • #50912
      AvatarMitalis
      Member

      Hello,

      I'm running Sony Vegas 11 32bit (Build 682)

      Using Mainconcept to render out captured footage of a video game.  Here are my video settings for GPU:

      http://i.imgur.com/YLbqt.png

      The video renders quite fast, and the end result looks like total crap.  Here's the result of the rendered video via GPU: (make sure to view in 720p)

      http://youtu.be/j5gfujxdNl0

      Now if I use the same settings, but force the encoding to go through the CPU

      http://i.imgur.com/B1N1v.png

      The result looks 100x better…

      http://youtu.be/aFhJnFTyvDs

      Anybody know why this is happening? I've had this issue since day 1.   I'm running a GeForce GTX 470, I've tried different versions of video drivers (currenty running 306.23, and no matter what, the end result looks the same.
       

Viewing 0 reply threads
  • You must be logged in to reply to this topic.

Best Products

Best Products of the Year — 2019

2019 has seen fantastic new equipment for video production, but with a world of options at your disposal, which is the best? We carefully evaluated each new product, emphasizing its innovation, value compared to its direct competition, and its...
homicide-bootstrap