MixPre-D and Windows 7?

Viewing 1 reply thread
  • Author
    Posts
    • #71143
      AvatarLaguna Hiker
      Member

      I've just gotten a MixPre-D, and it's a great field mixer. But I'm having an issue with it as a preamp for Windows 7–I can't get Windows calibrated to the mixer. Let me explain the problem.

      In the field, I calibrate my camera's audio gain to the mixer, using the 1K, 0 dB tone that the mixer emits. I turn the tone on, set the camera's gain so that the tone registers -12 dB on the camera, and all is good.

      I want to do the same thing in Windows 7. I'm using Adobe Audition to record, but it doesn't have input gain controls (http://forums.adobe.com/message/3528991). Instead, Audition relies on Windows 7's 'Sound' control panel to adjust input gain. 

      Here's my problem: I have the Windows 7 recording gain control set to max (100%), and the 1K tone emitted by the MixPre-D still reaches only -18 dB in Audition. That means the mixer's meters will be off when I record in Audition.

      I thought it might have something to do with the computer's sound card, until I realized that the MixPre-D's USB connection bypasses the sound card entirely.

      Has anyone else come across this problem? Any suggestions for fixes or workarounds? Thanks for your help!

       

       

    • #209131
      AvatarLaguna Hiker
      Member

      I found my answer on the Adobe forums. As it turns out, the SMPTE calibration standard is just about -18dB, rather than the -12 dB that I use with my camera. So, it would seem that I have no problem after all.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap