Canopus ADVC-300 stops and hangs

Viewing 1 reply thread
  • Author
    Posts
    • #95850
      Snufsis
      Member

      Hi friends! I have a ton of videos in different formats to transfer digitally and am starting to get my equipment together. I know that successful result is not only about technical stuff but also about knowledge and experience. It would be of great value for me if anyone that might have run into the current problems I have would share ideas about how it could be fixed or rounded.
      I have two problems of a similar kind and therefore put them into two separarate threads.

      When transferring VHS, VHS-C and Video8/Hi8 I use one of my two Canopus ADVC-300 as TBC and FireWire interface for my computers. When there are noise between two clips on a tape, the connection between the ADVC-300 and my computers gets lost and I need to restart the ADVC and Scenalyzer. It doesn’t matter if I run the ADVC in PC or Unit mode. This happen with both ADVC’s and with different computers. Instead I can use a Panasonic DMR ES10 passthrough as TBC and my Sony DSR11 as a passthrough converter to Firewire. That works flawless. I can’t imagine that the ADVC-300 was ment to have this limitation…

      I have Googled these problems but can’t find anything explaining how to fix or make a workaround to these problems. Any ideas?

    • #301461
      Trevor
      Participant

      I think your ADVC—300 is probably hanging whenever there is a break in the timecode on the tape.

Viewing 1 reply thread
  • The forum ‘Editing’ is closed to new topics and replies.
homicide-bootstrap

Giveaway

Panasonic LUMIX GH5s w/ Leica lens

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN