Canon Vixia HF G30 Viewing Issues on My Laptop

Viewing 3 reply threads
  • Author
    Posts
    • #85355
      abc_easy_123
      Member

      Hello, everyone.

       

      I was wondering if someone could help me with a peculiar and somewhat unrelated issue with a new camcorder I purchased. I am trying out the Canon Vixia HF G30. I returned the Vixia HF G20 as the Vixia HF G30 model has some better issues, in my opinion. 

       

      But what I am having concerns with is that when I view video footage on my laptop I am noticing these odd horizontal lines along the edges of objects that move very fast. For example, I took some footage of me waving goodbye and the edges of my hand have these odd pixelated "horizontal" lines that look like poor quality. I recorded my video in AVCHD format which is pretty high, correct? I tried playing back the footage on a laptop that has HD+ and not Full HD (I just learned there was a difference between the two and I'm getting a laptop with Full HD and returning the one with HD+ shortly). I do want to stress that these lines are horizontal and not like your typical square-shaped pixelated choppiness that you see with low resolution. 

       

      Could someone possibly explain why this is the case? I was using VLC video viewer which is a pretty versatile video viewer and supports a lot of different video formats. 

       

      I'm not sure if I need to include more details. But if I do just let me know. I will say that when I use the included HDMI cable to view my recorded footage on my LED 40" flat screen television the video quality looks just as good as I would  expect it to for this type of camera. 

       

      Any ideas?

       

      Thanks.

       

      A.

    • #212105
      theonecanoe
      Participant

      I know that camera will shoot in various frame rates including 60i.  Perhaps you shot some footage using that mode. The i stands for interlaced.  I've had issues with VLC player not automatically switching on the de-interlace mode.  Not saying that's the issue but check your camera record settings as well as VLC's playback settings.

    • #212109
      theonecanoe
      Participant

      With the VLC player open click on 'video' on top, when the drop down menu apperars click on 'deinterlace' then choose 'on' or 'automatic'.  See if that helps.

        Wayne

    • #212377
      amywong
      Member

      You'd better check your camera record settings and VLC's playback settings.

       

Viewing 3 reply threads
  • The forum ‘Consumer Camcorders’ is closed to new topics and replies.

Best Products

The best camera bags and cases — 2021

Finding the right camera bag or case for your gear can be challenging, particularly if this is the first bag or case you've ever purchased.
homicide-bootstrap

Need help making a stellar first video?

FREE

Download our free eBook with 8 tips to get on the right track and create a video that you can be proud of.

Giveaway

THE ESSENTIAL VLOGGING TOOLKIT

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN