4k edit workaround older system?

Viewing 1 reply thread
  • Author
    Posts
    • #89374
      AvatarRunning_4567
      Participant

      I have a macbook pro retina mid 2012 with nvidia 650m graphics, 2,6ghz cpu etc..

      I recorded in 4k 100mbps just so that I could crop in (because I did not have a zoom lens at the time).

      What bugs me is that now I have a short clip file with this on my external ssd. When in mac osx finder I can preview / play the clip from the external usb ssd very well in quicktime and it all runs just fine.

      But when I import the clip (about 4gb) into either final cut pro or davinci resolve and play the clip even just as the first clip in the project and no other clips anywhere in the timeline it becomes unwatchable, the audio and video skips all the time and I have not even started editing.

      I was starting to think about options like upgrading my system but what about converting the clip to lower bitrate or anything else?

      I only need the resolution to be able to crop in, the final result will be at most in full HD.

      Any ideas what I can to and why the playback in the editors is so much worse than in outside the video editor on my machine?

      I tried copying the 4k video file into my main system drive (ssd) but no difference. Plays perfect in operating system video player but inside fcpx or resolve horrible.

    • #213708
      AvatarTrevor
      Participant

      Your video was probably recorded in H.264, based on the file size you gave of 4GB, which would be extremely compressed for something at 100Mbps. Have you tried converting the file to another codec like AVC-I or even converting it to DV and editing with the SD version, but the relink in for the final render?

Viewing 1 reply thread
  • You must be logged in to reply to this topic.

Best Products

The best 360 cameras available — 2021

360-degree video is a brand new medium driven by new 360 camera technology. However, its immersive qualities create unique technological challenges.
homicide-bootstrap