voice over?

Viewing 4 reply threads
  • Author
    Posts
    • #41570
      Anonymous
      Inactive

      Ok so I am using Cyberlink power director to make a documentary and need to voice over. So I go to the voice over screen and plug in a mic… record… and play back and get this brutal echo! so I try a different mic… same thing. I try it on my laptop and all is ok! No echo. So I try it on windows voice recorder on desktop and again… ECHO but not on laptop!!! Does anyone know whats up with this?

    • #176096
      Aspyrider
      Participant

      Could be your sound card. My PC has a system in the Control Panel to make echos and other effects. Check to see if you have an effect turned on.

    • #176097
      birdcat
      Participant

      Also turn off (or mute) your speakers when recording.

    • #176098
      Anonymous
      Inactive

      Well thank you for the info Aspyrider! It took me a half hour to find the control and I cant really say I understand what I did but the problem is solved. I went to “control panel” and found “soundmax” and reset the settings to “plain” and tested it and thank goddness the echo is gone! A big thank you for your help!

      Rob

    • #176099
      Anonymous
      Inactive

      Birdcat, yes you are right about turning off the speakers, I was getting some strange feed back sounds, Thanks

Viewing 4 reply threads
  • The forum ‘Sound’ is closed to new topics and replies.

Best Products

The best audio editing software for video editors — 2021

Let's look at the best audio editing software currently on the market, then go over the most important features to consider as you shop.
homicide-bootstrap

Giveaway

THE ESSENTIAL VLOGGING TOOLKIT

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN

Need help making a stellar first video?

FREE

Download our free eBook with 8 tips to get on the right track and create a video that you can be proud of.