Vegas Pro 8 – “Error Saving File” (can’t find solution)

Videomaker – Learn video production and editing, camera reviews Forums Technique Editing Vegas Pro 8 – “Error Saving File” (can’t find solution)

Viewing 2 reply threads
  • Author
    Posts
    • #46728
      AvatarAnonymous
      Inactive

      Hey all,

      I started a new project in Vegas 8 the other day, I wanted to get my clips in and save off the project to edit for later. I threw in the clips, waited for all the audio to load and went for the save. I received the following error:

      Error – ” An error occurred while saving the project file MemorialDay.veg. The file could not be created. “

      I’ve messed with folder permissions in file explorer. The folder alway has a green square in the ‘Read only’ box (not a check, just a green square) I clear the green square and save for this folder and all below and still I get the error.

      I did one time get the project to save by naming the project something else and while in the ‘Save As’ dialog box, right mouse clicked the folder I was saving in and did the ‘Read Only’ box clear and continued. It did save the project and and when double clicked in file explorer brought up Vegas and the project.

      But…

      When I made a modification to the project and tried to save it gave me the same error as above. AND… when I closed everything and went back in using file explorer the project was renamed to PROJECT.veg.bku. I tried the same thing over again and that time I went back in the project was GONE! Not renamed, but gone.

      I CAN’T HAVE THIS !!! I need to get some editing done.

      Last week I upgraded my AVG Free virus application to Ver 8 from 7.5 like I was told to do and it made my laptop run ‘funny’. Everything took forever and some things just wouldn’t load, but they showed as running in Task Manager! WEIRD! I looked at Avira’s virus and it has some good reviews so I uninstalled AVG and am now using Avira’s Antivir. That’s when I brought up Vegas to get some work done. And now I’m not getting anything done except typing out my probelms.

      One note: In the past I would be editing and go to save and get this error. I would try again a few seconds later and it would save. I never thought much of it. Now it will not save a project at all.

      Has anyone encountered this?

      Is it something to do with the File I/O manager of Vegas?

      Thanks in advance,

      Joe C.

    • #192424
      AvatarAnonymous
      Inactive

      hmmmm…. interesting problem, i would first try a “reset” of vegas by holding the shift key while starting vegas. that will restore everything to it’s defaults…… second thing i would try is to reinstall vegas to fix any files that have been corrupted, third thing i would try is a system restore to before you upgraded avg to 8 and see if you still have problems.

      Good Luck

      John

    • #192425
      AvatarAnonymous
      Inactive

      John, Thanks for the reply. I tried holding shift and starting Vegas, no luck! I’ve reinstalled Vegas a couple of times already (before I posted). AND… I’ve tried restoring to a restore point (2 different points before the AVG thing) and both failed.

      One thing I found in a post somewhere was a different Vegas error: the post said to: Start – Run – ‘sfc /scannow’ then: Start – Run – ‘chkdsk /r’. And the guy posted back that everything worked! I tried this but came to a point to where it asked me to insert my CD that I used to install SP2. I didn’t have one so I might try making one and trying again and inserting the disc. Basically it’s making sure that all the System files are in place and correct.

      OR… I might just reload the whole system. My laptop came with Vista and I put XP on it anyway and have all the drivers I need, so I know I can get there.

      Hit me back if you come up with anything else. I post back with any miracles I might find.

      Joe C.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap