Vegas Pro 11 Stabilize

Viewing 8 reply threads
  • Author
    Posts
    • #49297
      Avatarcjproductions
      Participant

      Recently upgraded from HD Movie Studio to Pro 11 and everything is great except I can get the stabilize effect to work. I selct the clip in the timeline then go to tools>video>media effects>stabilize and it takes about 5 minutes to process a 10 second clip(medium stabilization). After it processes I don’t notice any difference from the original(maybe even worse)??? Am I doing something wrong?

      Thanks!

    • #201828
      Avatardoublehamm
      Participant

      Honestly I think the stabilization in Pro 10 was much better. MUCH BETTER. It is my biggest gripe about Pro 11. You can get plug-ins like New Blue – but then there is the added cost. Pro 11 seems to take far too long to stabilize and zooms far more than it should. Not to mention the twisted round about way you have to go to apply the effect. Try going even minimal stabilization to minimize zoom (manually). Another thing that was nice about Pro 10 is the stabilized clip showed up as a take that you could easily compare side to side in multi-camera view. I don’t see any comparison view in Pro 11 once it is processed.

    • #201829
      AvatarDaryl
      Participant

      At least your 11 is working I am doing battle with my 11 and for some reason my 10 is messing up as well

    • #201830
      Avatardoublehamm
      Participant

      How is it messing up? I am running both 10 and 11 together just fine.

    • #201831
      AvatarDaryl
      Participant

      I click on the play button in both programs and there is no playing of the video. 10 was working just fine until i downloaded 11. My JKL will not work the scrub will not work. just my arrows will move the curser across the timeline

    • #201832
      Avatarbirdcat
      Participant

      I am running 8 & 11 on my new box and both seem to be fine, including my Mercalli Pro 2 and NewBlueFX Stabilizer Pro. I didn’t use VP 10 so can’t speak to it’s stabilization but I am not having problems thus far.

      FYI – There is a new VP 11 build out there for DL which fixes some bugs.

    • #201833
      AvatarDaryl
      Participant

      My problem goes back to V9 now just checked last night. I might have to install my V8 again to see if that fixes something. It seems 8 was very stable

    • #201834
      Avatardoublehamm
      Participant

      Daryl, my 11 did that the other day. I restated my system and everything worked fine again. There will likely be many patches in the coming weeks. 10 was horrid upon release (crashed every 20 minutes for me – and I thought Pinnacle was bad!) but most issues were quickly resolved within weeks.

    • #201835
      AvatarDaryl
      Participant

      Yeah I hear you doublehamm this is really the first time I had any real trouble with Vegas even when 10 came out I had small glitches but i could work around them. So far i cant get get this problem to go away and its effecting all the vegas pros that i have on my system. Trying to figure out if there is something going on with my computer now

Viewing 8 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap