Ulead VS 9 crashes during Capturing

Viewing 3 reply threads
  • Author
    Posts
    • #46487
      Avatarzzvideomaker
      Participant

      Ulead VS 9 crashes during Capturing

      When I capture the video from my Panasonic GS-400(in 16:9) to Ulead VS9, the VS9 always crashes. Very frustrated.
      After I defragmented and cleaned both my C drive and F drive (where the files stored), it looks improved a bit, but the VS9 still crashes at least 4-6 times for a one hour video. Sometimes, the VS9 didnt capture any frame although it was running the capturing.
      Please help.
      John
      Minneapolis

    • #191660
      AvatarAnonymous
      Inactive

      Questions:

      What are your PC specs?

      How are you and what are you capturing with?

      Is that 16:9 SD or HDV?

      RAM

    • #191661
      Avatarzzvideomaker
      Participant

      HP
      1.8 GB Pentium 4 processor
      70 GB HD C:
      200 GB HD F:
      1GB Ram
      256MB Graph card
      I capture 16:9 format. No HD.

      Thanks
      John

    • #191662
      AvatarAnonymous
      Inactive

      I’m going to assume that you are trying to capture directly to your F: drive. Your C: has no room.

      You didn’t note what kind of interface you’re using. USB 2???, IEEE1394??? Other??? Hopefully you’re using IEEE1394 (Firewire). Are you also using any other special hardware and if so are all of the latest drivers installed?

      That aside, have you ever had problems capturing before? There could be a lot of things going on here. What you could try is see if you can capture using Windows Movie Maker just to see if you can capture anything. If you CAN then we’re looking at Ulead maybe being the problem. If you CAN’T than it’s probably a PC related problem.

      RAM

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap