ULead Video Studio Problems

Viewing 14 reply threads
  • Author
    Posts
    • #46759
      Avatarsinsix
      Participant

      Ok, I just got my capture device and opened everything and got it all installed. I have no problem capturing from my XBOX to my pc and into Ulead Video Studio 8(came with cap device), but once I get into the program and select clips from the source video and save them I run into major problems. Any video I save, regardless of format, has audio, but no video. Seeing as I am trying to make a video and not an mp3, this is useless to me. Is there a trick to this program I am overlooking?

  • #192539
    AvatarBruceMol
    Participant

    I have VS 10 and 11 so I’m not sure if this applies to 8 but in the capture process you have to be specific about what you are capturing. In VS 11 you have to specify the device in one drill down and the mode (DV, MPEG, etc.) in another.

    One way to make sure you have video to begin with is to capture using your program and then exit, find the captured video file and see if it plays in Windows Media Player. If it doesn’t, you probably don’t have video, if it does play video, you have something to tweak in VS8, like a patch or some sort of codec update. Check the Corel site.

  • #192540
    Avatarsinsix
    Participant

    Well, my initial capture works fine. Itsaves as an AVI file and it is able to played or edited. What I am doing is capturing it with Ulead and then using Window Movie Maker (I know, sucks) to do basic cut/edit at the moment. With Ulead, the video works within the program, but anything saved is black screen with audio.

  • #192541
    AvatarBruceMol
    Participant

    How irritating!

    Well, it could still be two things, the render (program) or the playback (program). Can you render a small clip the same format in both WMM and Ulead8? Like a wmv or something (not avi.)- as long as you are sure its the same output format. That should help you rule out your player. If at some point the Ulead product has worked in the past, and doesns’t work now, I would uninstall/reinstall and run all updates. I had to do that with version 11 once – I know it’s tedious, but your problem is rather peculiar.

  • #192542
    AvatarAnonymous
    Inactive

    Please can you let me know where you are up to with this as I have the exact same problem!!

  • #204582
    Avatarmaldo
    Participant

    I have this programme installed and captured video from my vcr using the vhs-c cassettes and once the video is capured and I want to stop and go to next step (burn to dvd), a micro soft window pops up and says files are corrupt and will be automatically deleted leaving me nothing.This happens whether I capture for 5 minutes or 2hr.Is there some software that is required to eliminate this or is it a security issue.I would appreciate help if someone has a similiar problem.

     

    I am using the easycap usb 2.0 adapter with audio and I assume all the download wizards were on the cd.My operating system is windows xp.Thank you.

     

     

  • #207389
    Avatarelvisthepelvis
    Participant

    i am also using ulead videostudio 11, set everthing up ,trying to convert vcr tapes to pc but when i press play on vcr no image is seen in preview box,also could someone help me with output setting to get the best quality,many thanks.

  • #207390
    AvatarBruceMol
    Participant

    does your device show in the source? I don't see a click box to enable the view. Has it ever worked? As for output, it's only as good as the tape and if you are putting on DVD you have no choice.

  • #207400
    Avatarelvisthepelvis
    Participant

    when i am on capture setting it shows all information like SMI Grabber Device,eg,

    capture video icon flashes,but whe i press on it a box pops up saying this interface is not supported,tried video from desktop said the same thing !

  • #207408
    AvatarBruceMol
    Participant

    "this interface is not supported" means you can't use that device on that version of the program. That's pretty standard for devices made after the version is no longer supported. Videostudio is now on version 16, so you may wish to either update or find a capture program for your device.

    The new versions of Corel (formerly ULEAD) Video Studio are awesome.

  • #207414
    Avatarelvisthepelvis
    Participant

    Thanks for your time i,ll look into it,thanks again.

  • #211419
    Avatarpubcrawler
    Participant

    I am trying to convert VHS to digital using Ulead, following an online tutorial. When I go to Video and Audio Capture Property Settings – source – video – input source (and tv system), the drop down menu is blank. This is where I am supposed to choose Video Composite & NTSC. Any idea what's wrong? Why the options are not coming up? This is the tutorial I am using… http://rickysays.com/convert-hi8-vhs-to-dvd … Everything else up to this point is exactly what I have, and have been doing.

  • #211420
    Avatarhbdivers2
    Participant
    Hello pubcrawler,
    The input source and tv system drop down lists depend on the "Source" field in the "Capture settings" (which contains "Syntek STK1150", in the tutorial you're following) 
    So, if the drop down lists are empty, it might mean that it makes no sens to have any data in there for the "Source" you're using.
    Like, when I select USB2.0 Camera (for the Webcam), the drop down list becomes empty. But it isn't when I select USB2.0 Grabber in the "Source" field.
     
    Hope this helps
  • #211658
    Avatarchucko999
    Member

    Ulead HELP

    Using Ulead video grabber – vhs composite input in the US

    had video but no audio (even though there was the "no input signal" message).

    I unplugged other usb devices and got the audio

    now i can't get video

    settings are:

    source: WDM 2861 Capture

    Format: MPEG

    Video: Composite. NTSC

    AudioP Line (USB Audio device)

    Now what?

    Thanks

     

     

     

  • #211660
    AvatarBruceMol
    Participant

    which version of COREL or are you using ULEAD 8 or before?

    which capture feature are you using; 'video grabber' is not precise enough

    what capture device; how are you getting the VHS signal to your computer?

    have you updated all your A/V drivers and codecs?

  • Viewing 14 reply threads
    Log In

    Best Products

    Video Reference Monitor Buyer’s Guide

    The best video monitors — 2020

    We rely on our video monitors to show us an accurate representation of our images throughout the production process. Here are some of the best video monitors currently on the market.
    homicide-bootstrap