Timeline exits all GREEN and re-opens all RED…

Viewing 4 reply threads
  • Author
    Posts
    • #39833
      AvatarTHERESA
      Participant

      i am bran new to avid liquid 7 – VIDEO EDITING – everytime i exit out of a project all my timelines have rendered and show GREEN. when i re-open them, the timeline shows all RED and i am unable to continue. That is when i start all over again, but i’m getting tired of starting ALL OVER AGAIN. this is probably such an elementry question, but i cannot go forward without the knowledge. thks to anyone who can help!!

    • #171854
      AvatarAnonymous
      Inactive

      I have not worked with Avid in a while but when you exit are you saving your project or are you just closing the program?

    • #171855
      AvatarAnonymous
      Inactive

      I’m not using Avid here, but I’ll ask the most obvious question: Are you saving your work before you exit? I’ve forgotton to save beofre, and had the computer crash or whatnot. Very frustrating.

      Other than that, if it’s actually rendering the preview files, and then they just vanish, I would make sure that your settings are pointing to the right folder for prerendered files, and that you’re not deleting any files after exiting.

      Sorry, that’s all I can come up with.

    • #171856
      AvatarTHERESA
      Participant

      hidef1080 Wrote:

      I have not worked with Avid in a while but when you exit are you saving your project or are you just closing the program?

      thank you soooo much…. i’ was under the impression that the system saved it and reloaded it????

    • #171857
      AvatarTHERESA
      Participant

      On a Roll Wrote:

      I’m not using Avid here, but I’ll ask the most obvious question: Are you saving your work before you exit? I’ve forgotton to save beofre, and had the computer crash or whatnot. Very frustrating.

      Other than that, if it’s actually rendering the preview files, and then they just vanish, I would make sure that your settings are pointing to the right folder for prerendered files, and that you’re not deleting any files after exiting.

      Sorry, that’s all I can come up with.

      thank you – i believe that is the problem SO SIMPLE!!! but when you don’t know, you don’t know….

Viewing 4 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap