Source and Record Monitor will not play video

Videomaker – Learn video production and editing, camera reviews Forums Technique Editing Source and Record Monitor will not play video

Viewing 1 reply thread
  • Author
    Posts
    • #46879
      Anonymous
      Inactive

      Hey guys,

      I am fairly new to Avid and brand to this site. I am working on Avid Media Composer and I am having an issue playing back video in my Source and Record monitor. It plays in the TV Monitor and I hear audio, but nothing in the Source or record plays it just remains still on the current frame. I am guessing it is a simple setting I need to change, but no idea where to start. Any suggestions?

      Thanks,

      Adam

    • #193027
      david5566
      Participant

      <meta http-equiv=”Content-Type” content=”text/html; charset=utf-8″ />
      <meta name=”ProgId” content=”OneNote.File” />
      <meta name=”Generator” content=”Microsoft OneNote 12″ />

      Adam, it is hard to give the exact answer without knowing about your computer’s system. What is your processor’s type and speed; how much RAM; what is your audio card and video card(most important to know); what is the version of your Media Composer? My first suggestion is going to Avid’s website and checking the Media Composer’s system requirement . Avid software is very picky about what it will and will not work with.

Viewing 1 reply thread
  • The forum ‘Editing’ is closed to new topics and replies.

Best Products

The best Nikon lenses — 2021

Nikon cameras are a favorite for DSLR shooters. Nikon has their own line of lenses, but there are also some third-party options available for both F mounts and Z mounts. Here are the best Nikon lenses currently available on the...
homicide-bootstrap

Need help making a stellar first video?

FREE

Download our free eBook with 8 tips to get on the right track and create a video that you can be proud of.

Giveaway

THE ESSENTIAL VLOGGING TOOLKIT

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN