Sound is very low after burning disc in DVD Architect

Videomaker – Learn video production and editing, camera reviews Forums Technique Editing Sound is very low after burning disc in DVD Architect

Viewing 7 reply threads
  • Author
    Posts
    • #47216
      Avatardoublehamm
      Participant

      I have noticed ever since using DVD architect that whenever I make a Blu-Ray (or DVD) that the audio comes out very soft and I have to turn my receiver on my home theater up considerably to listen to it. While this works, I recently had a complaint from a client. The only blu-ray player they had was on their PC, and they have a very difficult time hearing the audio.

      I finally installed Cyberlink so I could try watching the Blu-Rays on my PC ( I always just watched the discs on my theater before sending to clients before this). Sure enough, the audio is almost non existant. I use Bose Companion 5 for my PC speakers and have that turned all the way up. I have also gone through every possible volume control I could find in the PC and maxed them all out (Cyberlink, system etc). I can barely hear a thing when I play the DVD architect discs back, but commercial discs come through loud and clear.

      In my Vegas edits, all my audio is very strong and I have it peaking at practically the top, but once burning the files in DVD Architect, it all seems to be a waste (sorry I am getting redundant here).

      Anyhow, is there any way to have DVD Architect reproduse a strong audio signal? I really don’t think it is just a PC emulation issue, as they are pretty soft on my theater as well.

    • #194440
      Avatarnms
      Participant

      Same problem here.

      It seems that all my pre-compressed MPEG’s in Tiny MPEG (which gives better quality picture) al leveled at -0.5dB are set back to the default “Studio norm” of -6dB.

      The render of audio in DVD-Architectcompressed it hearing a lot of ducking. Not good…

      Now what,… Need to find another authoring tool to quickly get my project done before half of october….

    • #194441
      Avatarnms
      Participant

      I guess I found a way, will try this week!

      I need to export AC-3 files as well as they won’t be recompressed. Now that should solve the problem.

      Never the less, I learned from pro-DVD authors levels must be topped at -3dB and a max peak of -2dB

    • #194442
      AvatarRob
      Participant

      Yesss, for DVD always designate MPEG for just video and .ac3 for audio.

      However, I know with Final Cut Studio, if I compress for DVD, there is a parameter called dBfs. To keep my audio untouched during the compression, I’d set it to -31dBfs.

      Maybe your authoring program has a dbfs parameter as well. I’d search the manual for it…

    • #194443
      Avatardoublehamm
      Participant

      I tried doing audio only at -31db with ac3 to keep DVD architect from recompressing the audio, and it did not help that much. Just a TINY bit. In fact the only place I noticed it was on my theater system, where I have to have it set to -5dB to hear it clearly (-30ish dB is what most other things seem to run about). Before then I had to turn my receiver to 0dB, and that is getting close to the max volume. When I run the blu ray and DVDs on my computer I cannot hear a thing with this method, though I am wondering if that is just a PC issue.

      Now… I see that it is stated that peaks should go no higher than -2dB? I have always had my peaks at pretty much-0.1 thinking that I needed to get the most out of the pre render. Is there a reason you should only cap out at -2dB?

    • #194444
      AvatarSteveMann
      Participant

      The problem is ‘dialnorm’, if you want to google it.

      When you encode your AC3 audio file, encode to Dolby Digital AC3,
      Click on the Custom tab.
      On the first tab, set diag. norm to ” -31″.
      On thet tab marked Preprocessing, set the Line Mode Profile and RF Mode Profiles to “none”.

      Save this as a new preset.

    • #194445
      Avatardoublehamm
      Participant

      I will try that today, thanks.

    • #194446
      Avatardoublehamm
      Participant

      Well by golly it worked! The preprocessing tab was the key I guess.In fact it was almost too loud at about -30dB on my reciever so I actually turned it down a bit. I may even turn the dialog normalization down just a touch next time.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.

Best Products

The best live streaming equipment — 2021

These days, anyone with access to a smartphone can connect with fans and friends from all over the world. However, the more complex your stream, the more gear you’ll likely need. Each set up has advantages and disadvantages, and...
homicide-bootstrap