Sony FX7 external microphone not working properly

Viewing 2 reply threads
  • Author
    Posts
    • #48033
      Avatarmirceadobre78
      Participant

      Hi guys,

      I have 2 Sony FX7 cameras and I try to use external microphones for better sound. I use 2 Azden smx-10 and one Panasonic. All of them on high volume they give me breaks into the sound (missing 1-3 seconds of audio). Like an internal protection is going on.

      Any ideas what is going on? Any settings on the camcorders? Both os them have the same problem.

      Thanks,

      Mircea

    • #197560
      AvatarXTR-91
      Participant

      All I can say is check the mic settings and connectivity. Did you try another microphone to see if the same thing happens?

    • #197561
      Avatarmirceadobre78
      Participant

      Hi XTR-91,

      I try all the settings also the connectivity. I tried 3 microphones (2 Azden and one Panasonic). All the same problem…for Panasonic less issues than Azden. I read so many forums about it, also on B&H they recommend this mic with FX7. Even I scream into the external mic the camera is cutting the sound for couple of seconds.

      Thanks,

Viewing 2 reply threads
  • You must be logged in to reply to this topic.

Best Products

How to choose the right computer for video editing: 4 key specs to check

Buying the best workstation for your needs means understanding how the CPU, GPU, RAM and storage options work together to enhance overall performance.
homicide-bootstrap