Sony Camcorder

Viewing 2 reply threads
  • Author
    Posts
    • #42484
      AvatarAnonymous
      Inactive

      I have a Sony TRV-11 that I use as a DV tape player when I edit. Normaly I shoot on an XL-1 or GL-1.

      Anyhow, every time I try to insert a tape I get a loud motor sound and the tape drawer never lowers into place.

      I get a C:31:30 error on the LCD screen.

      When I close the tape draw (with no tape in it) the draw lowers fine and the camera operates at normal.

      Basically the camera is thinking that there is something wrong with every tape I put in it and doesn’t allow it to be used.

      The camera has worked fine before this. I haven’t dropped it or gotten it wet at all.

      Anyone know what this error message means and how it can be fixed? I had a similar camera that had a different problems and Sony wanted $400 to fix it. Therefore it is not worth my time or $ to send it into Sony.

      I am a mechanically inclined person and wouldn’t mind taking it apart if I knew what needs to be fixed. Please Help!!!!

      Thanks so much.

    • #178418
      AvatarAnonymous
      Inactive

      Nuclear scientist??? Hmm no but my grand father was. Does that count??

      Anyhow after a few hours of google research I found out that this is a common error with the camera. I learned that a few hard blows to the bottom of the camera with the tape drive door solves the issue. I was skeptical but tried it anyway. What do you know. It worked!!!!

      The camera is back to normal now. So if anyhow has a similar issue. Try the "smack method".

      Here is a link to the Sony error codes for others to view: http://www.digiservice.co.uk/index.html

    • #178419
      AvatarAnonymous
      Inactive

      It sounds like the capstan drive belt/clutch is slipping or broken.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.

Best Products

The best stock video sites — 2021

Stock video sometimes gets a bad wrap in the filmmaking community. In reality, however, we see stock video used every day in any number of applications. Below, you'll find our selections for the best places to look for stock...
homicide-bootstrap