Quality LOST When uploading to Premier??? HELP

Viewing 4 reply threads
  • Author
    Posts
    • #37614
      AvatarRipitupfilms
      Participant

      So ive been using my canon Gl2 and when played back on the camera the footage looks clear and bright and good quality but then when uploaded into premier it gets ugly colorless and not 100% clear and good quality looking.

      What does anyone suggest is going on. Or is there a better way to upload the footage

    • #166789
      AvatarRob
      Participant

      2 things.

      1. What are you looking at when you are making the judgement that the footage looks ugly, colorless, etc? If you are looking at your computer monitor, not cool. Computer monitors do not properly display video. You should be outputting video to an NTSC monitor (or PAL if you are in Europe) to judge the quality of your image.

      2. What steps are you taking to capture your footage and what are your capture settings? Should be using Firewire and capturing with the DV/NTSC codec.

    • #166790
      AvatarRipitupfilms
      Participant

      I am using a firewire and have been shooting under Tv at 500 shutter speed at one time i was around 1000/2000 on different days I just seen all these youtube videos made by friends of mine that shoot motocross also and the quality is just alot better.

    • #166791
      AvatarRob
      Participant

      ok. and what about the monitor issue?

    • #166792
      AvatarRipitupfilms
      Participant

      Just a laptop I was experimenting. I exported Avi and put it on a dvd and quality color and everyhting is waaaay better

Viewing 4 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap