Problems with Youtube Uploading…Help

Viewing 5 reply threads
  • Author
    Posts
    • #48382
      AvatarAnonymous
      Inactive

      We are having problems uploading to youtube and vimeo. My partner uses FCP. It only seems to happen on longer videos(12-15 min.) Some of the shorter things we do have no issue….It plays fine then loud pink noise and vid locks up…sometimes there is a green line on the right side…sometimes the video just freaks out…checked with a more experienced fcp user, he says we are exporting it right ….Can somebody with experience help please! here is a link to see…One it freaks a few mins in and the other link is the green line crap

      http://www.youtube.com/watch?v=bBRQisEJtf0&context=C48c001bADvjVQa1PpcFMEx6ueDCGIJxSA_HhgwDQNz7dzj-NNj2o=

      http://www.youtube.com/watch?v=0XBvUCnzFVY&feature=plcp&context=C4ffa017VDvjVQa1PpcFOCHDmhaTFiHxY257nlEmG4EyBL9Yz0nhY%3D

    • #198800
      AvatarGregory
      Participant

      On Youtube look under your video manager, if you have any video’s that youtube says are in violation of their copyright TOS they will limit you to 15 minutes, so suppose that you were able to upload long videos for some time, then all of a sudden you can’t. That means youtube has flagged at least oneof your recent uploads.

      Two choices

      1) Submit a claim of proof, be prepared to fight, but make sure it is your work.

      2) Removed the flagged video all together.

    • #198801
      AvatarAnonymous
      Inactive

      Thanks for your help…we are checking into it. Would this cause the video and audio problems?

    • #198802
      Avatardoublehamm
      Participant

      I see nothing wrong with playing the video on my end. It may be your graphics card playing tricks on you while you play it back. I know my nVidia cards did the same thing from time to time during playback until I updated to the latest driver that is a couple weeks old. It would turn all pink and green and go funky and the video driver would crash – a LOT.

    • #198803
      AvatarAnonymous
      Inactive

      No….Now it’s doing it on our Newscast which is strictly our own material….and other people have seen it on other computers…that’s wierd that you can watch it ok.

      Here’s a link to the newscast…it does it about 3:55

      http://www.youtube.com/watch?v=i7WMWI5Zusw&feature=g-all-u&context=G2558906FAAAAAAAAAAA

    • #198804
      AvatarGregory
      Participant

      Got an idea, try these steps and let us know.

      1) Does it play fine on your computer BEFORE you upload?
      2) Does it play fine on Youtube (NO)
      3) Now from video manager in your youtube account redownload the video in the highest quality format that is listed next to that video. Once downloaded replay on your computer, Does it do it now?

      I did download it just now from your channel and it did do it being played on my computer in VLC. The issue? Youtube re-encodes and compresses the videos for playback on their servers. Google is always changing their undies so to speak because they are always trying to make things tighter…well anyway I would suggest that the audio/and/or/video codec that you use Youtube now has issues with when encoding. Is it possible for you to export/save it using another method other than the one you mentioned in your first post? If so try that and then reupload and try it again, see if Google no longer likes your codec’s.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.

Best Products

The best audio and video recorders — 2021

In this article, we’ll cover the best external recorders for both video and audio recording. Then, we’ll go over the specs we considered when making our selections so that you can choose the best recorder for your specific situation. The...
homicide-bootstrap