Print to tape failure

Viewing 0 reply threads
  • Author
    Posts
    • #48036
      oystercracker
      Participant

      When I print to tape on my Sony DCR-HC28 everything seems to be working but the finished tape is a failure. There are only portions of the image showing thru a striped overlay. I used a Sony head cleaner four times and same result. I always use the regular Sony DVM60 tape. Same thing happens whether it is a fresh tape or reused. My editor is Sony Vegas Platinum 9. I tried another editor, Pinnacle Studio 12 – same thing. My processor is Athlon 64 Dual Core 5000+ 2.6GHz with 4 GB Ram. I have two drives so that the capture uses one and the project file the other. I got a Canon ZR800 and what do you know, I had the same problem. Obviously, I must be doing something wrong. As a complete newbie, I cannot figure this thing out. Maybe you can help me.

Viewing 0 reply threads
  • The forum ‘Editing’ is closed to new topics and replies.

Best Products

homicide-bootstrap

Giveaway

THE ESSENTIAL VLOGGING TOOLKIT

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN

Need help making a stellar first video?

FREE

Download our free eBook with 8 tips to get on the right track and create a video that you can be proud of.