New Computer, Premiere, Vista and VX2100

Viewing 10 reply threads
  • Author
    Posts
    • #39568
      AvatarAnonymous
      Inactive

      All brand new gear dedicated for editing sports video. I have checked and double checked and tried different sequences of hooking the camera up to get video captured. Why am I getting this message in Adobe premiere elements 2.0?

      Can’t Activate Recorder. Try Resetting Camera

      I found this link at Adobe, but never found the files besides, I am reluctant to changes settings so deep. http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=330682

      I suspect Vista… Any ideas?

    • #170876
      Avatarbrandon0409
      Participant

      I have tried using many different video editing programs to download my DV to the computer. Each of the different NLE programs I’ve tried give me one problem or another.

      I did a search on the internet about a year ago. I found a program that has been a god send. It is called WinDV. It does a straight download. No fancy/bulky program. Nothing to install. The application can run from a CD rom if you wish. I have had nothing but good things to say about it.

      Up till about 2 months ago, I was editing with Adobe Premiere Pro 2.0 (till I switched to mac). I still could not get good, consistant download.
      Still, I download with this application, save the video files then proceed to editing.
      It downloads in Type 1 and Type 2 AVI.
      You can set the size of the each clip of by setting the number of frames and it will automaticaly create new AVI files.

      I have included the link below.

      http://windv.mourek.cz/

      THis is the greatest little program.
      Enjoy

    • #170877
      AvatarAnonymous
      Inactive

      Thanks Brandon… thats an idea…. here is some background info.

      I think Vista is trying to make machines idiot proof. Windows media quickly operates the camera and grabs the footage. Apparently, the TV software is preventing Adobe from seeing the camera. What I most concerned with is getting the tape onto DVD in the best possible quality, to be able to mail, for editing later.

      Specifically, I want Catalogue (put into folders) all the ski locations by date and then by the people that I filmed since I have so many requests for footage that I shot this season. The big personal project is an edit of Nips season by location. My intent was to copy the best shots from each location and then have that footage artistically edited together.

      I want to do this "right" the first time and I want to be able to find the clips easily later. So, it is important that clips are made and saved by scene.

      Maybe the question I should be asking is; What is the best quality file extension that I should be saving in for later use (given the parameters above) that is the most compatible with everyone with editing skills?.

    • #170878
      AvatarMicrochip
      Participant

      I get that message sometimes – my PC is Windows XP. Don’t know what the reason for it is, but when I take out the cable from the Firewire slot and place it in another Firewire slot, the capture begins to function. It only functions when it’s in that particular slot. This works for me.

    • #170879
      AvatarAnonymous
      Inactive

      Abobe is NOT vista ready! wont be until CS3 which is delayed due to getting it Vista ready.

      Scott
      ADK

    • #170880
      AvatarAnonymous
      Inactive

      jcschild Wrote:

      Abobe is NOT vista ready! wont be until CS3 which is delayed due to getting it Vista ready.

      Scott
      ADK

      oh great.. so I got archaic software already? Pardon my lack of knowledge but what does CS3 stand for?

      Nevermind… google is wonderful….

      So, none of these upgrades will help apparently… http://www.adobe.com/products/creativesuite/

      This appears to be available… http://www.adobe.com/creativelicense/?id=production,pr&sdid=TLAF

      Holy cow.. I forgot to mention that I have Premiere Elements 2.0 not Pro

    • #170881
      AvatarAnonymous
      Inactive

      HI,
      you dont have archaic software you have an OS that is too new. never wsitch to a new OS until at least the first service pak.

      Scott
      ADK

    • #170882
      AvatarAnonymous
      Inactive

      jcschild Wrote:

      HI,
      you dont have archaic software you have an OS that is too new. never wsitch to a new OS until at least the first service pak.

      Scott
      ADK

      Ahhh.. I got suckered at Best Buy.. and by HP with the snazzy firewire and TV connections in front.

      I think I have it figured out now. Needed premiere elements 3.0 upgrade and 3.02 patch for Vista. it took 6 tries and to get through to VISTA that yes! DL the freakin program! hahaha

      Vista sucks..

    • #170883
      AvatarAnonymous
      Inactive

      Actually we got Adobe production suite to install today on Vista 64. (after adobe and vista updates, sound familar)
      it was totally cool to see After Effects have 4gig ram availble! (we have 8 in there but after effects is only a 32bit program)
      still testing thu the whole suite to insure compatibility.

      Scott
      ADK

    • #170884
      AvatarAnonymous
      Inactive

      I don’t use pro and after effects, but I am familiar with them. I will tell you this. the newest version of elements is much easier to use. I still don’t like Vista asking me all those "are you sure?" questions..

    • #170885
      AvatarAnonymous
      Inactive

      you need to turm off UAC. to make those go away.

Viewing 10 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap