My renders always start stuttering

Viewing 11 reply threads
  • Author
    Posts
    • #47139
      Avatardoublehamm
      Participant

      I am using Vegas Pro 9.0 for the first time. I built a computer that should be able to handle anything. When I try to render out my video sections to .m2ts files be able to easier place them in a DVD/BLU-RAY timeline later, I am having severe issues.

      Rendering seems to complete just fine. However when I play back the videos, it NEVER fails that about 1/3 the way into them (sections from 5 minutes to 25 minute trials so far) the video starts stuttering. The picture gets very strobe like, and then eventually just freezes, while you can still hear the sound. And yes I say 1/3 because there seems to be no way around this. I worked hard editing a wedding ceremony. It was 25 minuites long. Close to 8 minutes into the video file, it is unwatchable. And regargless if I play it from the beginning or try to skip around in the file, it is the exact same result in the exact same place. So I know this is not a computer not being able to handle video issue (I will list my specs below).

      I thought I could just make 5 minute sections of the ceremony to work around this, but the video still had issues a couple minutes into it. I have put about 80 hours into editing all these sections so far. It does not matter which project I try to render, or how big the size, the stutter is inevitable, and ruins the video.

      My two cameras are both Sony (HVR-Z5U, and HDR-FX1000U). The tapes from the 1000u were captured through Sony Vegas (I believe as m2t?) And for the Z5U I use Sony’s HVR-MRC1 CF recorder (records to .m2ts files). With using Sony software, I would hope it would have been compatible.

      As for my computer, I went overkill so this should not be the issue.

      CPU: i7-980x 3.33GHz 6 cores

      RAM: 12GB DDR3 1600MHz (Corsair Dominator)

      HDDs: 2x 128GB SSDs RAID0 striped for main system drive.

      1x 500GB 7200rpm drive that I work my projects from

      2x 1TB 7200rpm in RAID1 for redundancy backup of my completed projects, as well as holding copies of all my raw files.

      I can play back just about any edited video from the Vegas timeline with no issues at all. It plays like a champ with no rendering needed. I do not understand why the rendered video is “rendered useless”.

      I have tried rendering toall of my HDDs, each one has the same result. I have even tried installing Vegas on 2 different HDDs. One installation on my main system drive, then I uninstalled that and installed it on my 1TB RAID1 to run it from there (since I was working from the 500GB drive). Same difference. I also have none of the rendering or saving options or anything that vegas would have as default to run from the drive that vegas is installed from. Therefore all my HDDs should have separate functions, and in theory work together more efficiently than if it were all installed on one HDD.

      This computer can play all of the captured and downloaded videos from start to finish just fine. I even had a 3 minute 110GB video that I was able to play back flawlessly (I don’t know what that bitrate is offhand, but I think it was just about full uncompressed HD?)

      Any help fixing this would be greatly appreciated, otherwise I have to resort back to Pinnacle Studio. I also paid $300 for the Vegas Training series so I REALLY do not want to move backwards. Studio works ok for basic editing, but the color correction I can get with Vegas with ease will make me cry if I cannot use it. Not to mention the Multi-Camera editing option, which also played back flawlessly while editing.

      What am I doing wrong?

      Thanks in advance, Adam

    • #194020
      AvatarDaryl
      Participant

      Ok you are playing back your rendered video off the Vegas timeline what do you have your preview window set at. also open up your preference window in Vegas and see what you have set for you ram usage. Most people on the Vegas users forum will tell you its the preview window others the ram usage. Also try rendering to a new track and then try the playback and see if that helps. I have a lesser machine than you do but I have never had these problems in Vegas so this is probably the best help I can try and give

    • #194021
      Avatardoublehamm
      Participant

      The rendered videos I just render to the HD as a file. I open them with Windows Media player and that is where the issue lies, even with Vegas closed it will not play properly. I will try the RAM thing you suggested and render my ceremony overnight ( I need sleep, I am *** and tired atm, not a good combo). I keep my preview window max quality, but if it affects rendering I will try lowering that for the render as well. I will follow up in the morning.

    • #194022
      AvatarDaryl
      Participant

      by the way are you using 9c or 9d

    • #194023
      AvatarDaryl
      Participant

      Try a different media player I can never get Windows Media player to play my HD projects

    • #194024
      Avatardoublehamm
      Participant

      Where is the RAM setting option? I am too tired to find it apparently. And thanks for the suggestions by the way. Hope it fixes it.

    • #194025
      Avatardoublehamm
      Participant

      <p style=”padding-left: 30px;”>Found the RAM settings. Windows media player never had issues with anything else. I did lay the 25 minute file into a new project and Vegas seems to read it fine, I think (I am burning a disc now to make sure).
      <p style=”padding-left: 30px;”>When I put the same file in Studio, it did have its little fit around the same time as WMP had and was unusable there as well.
      <p style=”padding-left: 30px;”>If the file magically just works in Vegas (though it is disapointing if I want to create web versions of my videos which I ALWAYS do), and it can burn to a DVD or Blu-Ray and play back cleanly, I will sleep a lot better tonight. Thanks!

    • #194026
      Avatardoublehamm
      Participant

      Oh, I was using 9.0d but when I reinstalled I am still sitting at 9.0c. I didnt do the upgrade in case that had anything to do with it.

    • #194027
      AvatarDaryl
      Participant

      9d seems to be better your file should work fine for the web if its working in Vegas try with several different formats to see which works better for you and stay HD

    • #194028
      Avatardoublehamm
      Participant

      What are the differences in 9d (so I can get myself to upgrade my new installation again)? I did burn a quick disc of the file in question overnight last night through DVD architect. Video seemed to play decent. It was the first time oepning DVD Architect, so I just guessed what to do to get a quick test disc going.

      Now, I didn’t scour this program, and it looks like there is a lot to learn (and I will). I did not see a Blu-Ray creation option when I was looking at where to burn my disc. I was told this is available in Architect 5.0? I hope so – as doing HD video and putting it soley on DVDs defeats the purpose. You get higher resolution in SD for DVD authoring.

    • #194029
      AvatarAnonymous
      Inactive

      i’ll just take a stab at why you are experiencing playback issues with WMP… are there any other processes like virus scan or searchindexer running in the background while the computer is “idle”. If the intended delivery or destination of the file is DVD, then put together the DVD in DVDA and check that for any playback issues. The other alternative is to use another player to see if the problem is with WMP or hardware/software related.

    • #194030
      Avatardoublehamm
      Participant

      I don’t think anti-virus has any effect on playback. Each file that is “corrupt” in WMP and playing back in Pinnacle all start to go bad at the exact same second of the video file. Even if I skip around the video. The beginning is great, then it goes unplayable.

      Could it be anti virus running while rendering? Possibly I suppose. I will look into that.

      My ultimate destination for all my Videos will be Blu-Ray – which I hope DVD Architect can do (as I stated I just opened it for the first time yesterday to burn a DVD and simply searched for the burn option after dragging a video on to the timeline)

Viewing 11 reply threads
  • You must be logged in to reply to this topic.

Best Products

Best After Effects and motion graphics template sites – 2020

You have the tools needed to create stunning motion graphics, but do you have the time? If not, using motion graphics templates can be a great way to add polish to a production without blowing your deadline.
homicide-bootstrap