Multicamera Shoot – Basic Help Needed!

Viewing 2 reply threads
  • Author
    Posts
    • #37835
      AvatarAnonymous
      Inactive

      Hi All,

      I am really embarrassed to even post this, but I’ll give it a shot (no pun intended).

      For my business, I want to do a multicamera shoot. Here is my hardware set up…I have 2 Panasonic HPX170’s, each connected via SDI to a Panasonic HMX100 Video Mixer. I have a regular LCD computer monitor connected to the HMX100 via DVI-D in addition to a AJA KI Proto connected to the HMX100 to serve as the recording device for the single video shot.

      Now here is the dumb question (ready for it?):

      I cannot get the camera output for each camera to appear on the reference monitor. It shows nothing. Now I don’t have P2 cards in the camera, b/c I don’t think I will need them given I am recording the “mixed” video shot from the video mixer to the AJA Ki Pro. But nothing appears and when I hit the record button on the camera, nothing happens. I believe I have set up the mixer appropriately, because the reference monitor does show 2 mini windows for the two cameras, but they are white and nothing shows up.

      Please help! And please be kind!

    • #167584
      AvatarAnonymous
      Inactive

      Hey James,

      I’m a newcomer to these forums but not a newcomer to production. Hopefully it’s safe to ask the dumb questions here! 🙂 Everybody has different experiences and knowledge so this should be a safe place to ask them.

      I don’t have direct experience with the specific hardware you have but herr are a couple of thoughts that might steer you in the right direction.

      You do not have to press RECORD on the cameras to send video to the switcher.

      Make sure you are coming out of the SDI output on the cams and into the SDI HD input on the switcher.

      Make sure you are coming out of the SDI HD out on the back of the switcher to the multi view monitor.

      Make sure the SDI inputs on the switcher are set to HD mode (assuming you have the cams set to HD mode as well).

      Send your PGM (program) output to your outboard recorder.

      Hope that helps!

    • #167585
      AvatarHarlin
      Participant

      Make sure SDI output is turned on in the cam menu.

      Harry

Viewing 2 reply threads
  • You must be logged in to reply to this topic.

Best Products

How to buy a camera — 2020

While we have more options and more technology than ever before; buying a new camera has never been more difficult. It’s not just that there are dozens of cameras to choose from, it’s that each one offers...
homicide-bootstrap