Letterboxing problems

Viewing 3 reply threads
  • Author
    • #47111

      Hi, I recently upgraded from Sony Vegas Studio platinum, to sony vegas Pro 9. When I had studio platinum, all of my videos were fine, but when I switched to Pro, all my videos started letterboxing. I used the same camera in both cases. Its not a 4:3 or 16:9 problem, its just when its it 16:9, it still has bars on the top and bottom, so the image is verystretched. Does anyone know what the problem is here and how to fix it?

    • #193939

      What are your project settings and what is your source resolution?

      I use Vegas Pro 8 (didn’t have a pressing need to move to 9 – Will wait for 10) and you can see what I do in the following screen shots:

      A HD project – Note the Project, Preview and Display settings in the highlighted red box (http://video.birdcat.com/vm/ss1.jpg) and the project settings (http://video.birdcat.com/vm/ss2.jpg).

      A SD project – Same comments as above: Main screen: http://video.birdcat.com/vm/ss1a.jpg and properties: http://video.birdcat.com/vm/ss2a.jpg

    • #193940

      OK let me think are you rendering out when this happens?? If so when you go to render there should be a box that say fill to frame before you render and that will get rid of letter letterboxing. I do not have my Vegas open right now or I would give you better details, but my editing computer is in a box getting ready to move sorry.

    • #193941


      Yeah like both ‘Cat and Daryl said, either you haven’t reset your project settings to accommodate your old videos or when you render out you’re not checking the settings at the bottom of the ‘Save As’ render settings window. There’s a checkbox that if you check it or uncheck it will fill the frame with your video or letterbox it.

Viewing 3 reply threads
  • The forum ‘Editing’ is closed to new topics and replies.


Panasonic LUMIX GH5s w/ Leica lens

Given away to one lucky winner

Competition is open worldwide