Interlaced, non-interlaced, prog flicker????

Viewing 2 reply threads
  • Author
    Posts
    • #44544
      Avataroldnick
      Participant

      This is regardless of bit rate, frame size, as far as I can see.

      I render from a 1080 50p source. I want to make various sized frames and
      files for say, DVD, others’ screen showing, upload etc.

      I realise that a small frame size, enlarged to full screen, will look pretty grainy. Too much enlargement.

      I realise that a low bit rate will cause smearing and blurring at the very least. Too much compression.

      This is another issue.

      If I render a video to avi, using x264 codec, Upper (or Lower) frame
      first, I get interlacing problems: lines across the screen when anything
      moves. If I use Progressive Frame method, I get a “ghosting” whereby
      AFAICS, instead of blurring slightly to allow the .lower frame rate to
      show smoothly, the result is a series of “faint stills” in each frame, for any
      part that moves: so the main,full density, say person’s hand, and also
      several other ghosted ones that depict its path across the FOV. This
      results in a jittery appearance.

      I would post up an image but I can’t see how.

      If I use the Vegas native Program Stream PAL Widescreen, 25i, UFF, with
      mpeg-2 encoder (I can use DV encoder, but it limits size), CBR
      9,800,000, with say, 720*400 frame size, I get a very reasonable output:
      freezing shows a small amount of compression smear, and the small frame
      can add artefacts. BUT there is no sign of ghosting. Each frame if
      frozen is fine, even in areas of high activity.

      AND …there is no sign of interlace problems. This was 25i.

      If I use 25p instead of 25i, I get the ghosting again.

      So why is:

      – the x264 avi package giving me _either_ interlace (25i) _or_
      ghosting (25p),

      – but the mpeg-2 avi package gives me _no_ interlace
      trouble at 25_i_, but ghosting at 25p?

      I cannot remember a case where using 25p worked for me. As I said I
      assumed that was what I should use, as the original, which looks
      verrrrry nice, is 50p. If I render to 50p that works fine as well. It’s
      only when dropping the frame rate that I get the ghosting in 25p.

      Sometimes, depending on encoder, UFF or LFF give interlacing signs, others not.

      Same goes with most of the Sony mp4 stuff that is available with Vegas Studio.

      As usual I apologise if this is vague. I am still very confused, although at least now I can get some good outputs.

      Thanks for any help

      Nick

    • #186540
      Avataroldnick
      Participant

      OK. There should be an example here of a rendering at 25p. AS you can see it’s ghosted.

      Trouble is YT wants progressive input. So if I render interlaced, I get this. It’s both laced AND ghosted!

      So now I am a seriously confused puppy.

      BTW this is a just a bit of playing with loops. IT does not appear to affect the situation I am concerned about.

      plze help

    • #186541
      Avataroldnick
      Participant

      Doesn’t matter.

      I have been told I needed to switch off resampling. Right click the event, Switches, Disable resample.

      Nick

Viewing 2 reply threads
  • You must be logged in to reply to this topic.

Best Products

The best digital storage for video editors — 2021

As digital video resolutions increase, our need for storage increases as well. If you’re ready to step up to a new storage solution, you’re in the right place.
homicide-bootstrap