Improperly Indexed Footage

  • This topic has 0 replies, 1 voice, and was last updated 10 years ago by AvatarAnonymous.
Viewing 0 reply threads
  • Author
    Posts
    • #45889
      AvatarAnonymous
      Inactive

      Hey everyone,

      Recently I deleted all the temporary render files in my premiere pro media cache folder to free up space on my mac hard drive. This unfortunate action somehow prevented me from opening my premiere project file. I have wiped my entire drive and reinstalled the creative suite to try and get it open, and now I am able to get my project file open, but everything has been somehow corrupted.

      So here’s my problem… I believe that the premiere is unable to read the footage file’s timecode because all my edits are out of sync, both the audio and the video. The sequences are all still put together properly, every shot and every audio clip is the right length and in the right place, but it’s drawing the source from the wrong point on the captured tape. So to illustrate, as I play a sequence, not only is it playing audio from earlier or later on the tape than the point I specified, but the video is coming from the wrong point as well. The audio and video are not even from the same incorrect place on the tape! I’ve examined the footage in the source monitor and have discovered that although the audio and video are initially in sync, they slip out of sync as the clip goes along. I assume this is part of the problem, and it’s one I’ve read about, but it isn’t manifesting in the timeline in any way I am familiar with.

      I have tried importing the footage in a new project file and have had the same problem. I have tried selecting “replace footage” in my initial project file to no avail. I have also tried opening various older versions and backups of my project and have had the same problem. The issue is clearly with the captured footage and premiere’s ability to properly index it. When I deleted the render files, I must have deleted something that premiere creates when you capture footage that it needs to getting everything to sync up.

      Can anyone think of a way I can get my project working properly again? Any help would be much appreciated.

      My specs: I’m operating Premiere Pro CS4 on my Macbook Pro running OSX 10.6.2 Snow Leopard with 4 GB of RAM. My footage is all 1440x1080p at 24fps in mpeg format. The mpeg file plays fine outside of premiere.

Viewing 0 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap