You're using a beta version of our new web site.

Import Video to Avid

Home Forums Technique Editing Import Video to Avid

This topic contains 1 reply, has 1 voice, and was last updated by  Anonymous 8 years, 5 months ago.

  • Author
    Posts
  • #47057

    Anonymous

    Dear Friends;

    I have the following 2 Avid Systems:

    1- Avid Xpress Pro v. 5.1 with Mojo and dTective Filters from Ocean Systems.
    2- Avid Media Composer 2.8.1 with Adrenaline & and dTective Filters from Ocean Systems.

    We have recently formatted both Systems due to vriuses and we have installed and configure both

    systems, the problem is that after we properly configured the systems we faced the import

    problem, whenever we import any .MOV or .AVI format to the syetem a white screen only come, and

    when we play the video only the white screen movie plays, sometimes a Key icon appear in the

    Bin, I face this problem in both systems I have tried to re-isntall Quicktime and Media Player

    in both system thinking that it may appear according to Codecs problem, but nothink changes, I

    am able to play these video files outside Avid. Also I have tried to capture some videos using

    DVR Dcoder and when I import these files into Avid Same Problem happen.

    Your urgent help is appreciated in this matter.

    Regards

    Salem

  • #193728

    grinner
    Member

    1 800 Avid may be worth the price of the call (500 bucks). It’s a QT issue, I think but I surely can’t trouble shoot it from here.

You must be logged in to reply to this topic.