*** HELP — tape won’t load XH-A1

Viewing 3 reply threads
  • Author
    Posts
    • #48163
      Anonymous
      Inactive

      I have a Canon XH-A1. I filmed an Osceola hunt with it yesterday. After the hunt, I ejected the tape and record-protected it and then put it back in the camera until we got back to the room. I tried to playback the video so we could watch it once and when I turned my camera to vcr/play, a red X started flashing on the screen with a message saying “remove cassette”. The tape symbol in the top right corner of the display was also flashing red. I tried to eject the tape. The outer cover came open, I could hear the motor run, but the tape would not pop up. I closed the cover and tried it again for another time or two. Not knowing what to do next. I turned the camera off and on. Finally I took the battery out and put it back in. Now it ejected, but when I pulled the tape out, there was a little bit of tape outside the cassette. I wound it back up thinking this was the problem. I tried to put the tape back in. I could close the metal compartment and hear the motor, but the tape would not go down and then would spring back open. I tried another time or two with the same results. I tried a new tape as well as another older tape in case it was a problem with that tape. Still the same. I checked the footage I had just recorded on another camera and it was great with no issues from start to finish that I could tell. Can anyone help me or tell me what is wrong?

      Sorry for the long post, but I figured all the details I could provide would possibly help someone to diagnose my problem. It’s a bummer for sure, but it’s even worse now that it’s turkey season.

      Thanks in advance for the help.

    • #197979
      Woody
      Participant

      There is a lot of moving parts in a tape drive system. That was a problem widely known for the GL2 but I never had it. From rewinding a lot you can bend pins and you can mess up the carriage from a bad tape or loading improperly. Sucks to have a camera go down in the middle of the season but I would suggest sending it in. Last I heard on the “Remove Cassette” error it was about two weeks to get a camera back.

    • #197980
      vid-e-o-man
      Participant

      Hunter, it sounds like WSANFORD has a good solution. If others don’t chime in with similar experienceswith this model, you might trysearching on the internet for this problemwtih the XH-A1. Years ago I had similar problems with a digital 8 Sony and I searched and found that a lot of people had the same issue with the same modeland there werescores of solutions that all revolved around smacking the side of the camcorder. I am not suggesting that you smack your Canon but only suggesting that you search first before shipping it off toget repaired.Good Luck.

    • #197981
      Anonymous
      Inactive

      thanks guys

Viewing 3 reply threads
  • The forum ‘Video and Film Discussion’ is closed to new topics and replies.

Best Products

The best audio and video recorders — 2021

In this article, we’ll cover the best external recorders for both video and audio recording. Then, we’ll go over the specs we considered when making our selections so that you can choose the best recorder for your specific situation. The...
homicide-bootstrap

Need help making a stellar first video?

FREE

Download our free eBook with 8 tips to get on the right track and create a video that you can be proud of.

Giveaway

THE ESSENTIAL VLOGGING TOOLKIT

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN