Fuzzy Lettering Problem

Viewing 7 reply threads
  • Author
    Posts
    • #47302

      Ok, I don’t care so much about this when it’s just an uploaded YouTube video, since most peeps don’t bother to open up the window to full screen… BUT, when I do lettering for television broadcast, I need titles and animated lettering to be crisp.

      For some reason, regardless what file-type or bit-rate or even frame size I render to, the damn letters come out fuzzy. What the heck am I doing wrong??

      I’ve used generated media and simple add text clips.I even tried with solid backgrounds, basic fonts, various highlight settings, sharpness corrections, doesn’t matter. I even closed Vegas Pro 9 out and rebooted. Same crap.

      I tried various settings on the text clip itself… interlaced, lower, progressive. I haven’t tried changing session properties to 32 bit – it’s at the default 8 bit. No clue what that does, anyway.

      I’m intermediate with this stuff, but now I feel like a newbie.

  • #194791
    AvatarAnonymous
    Inactive

    Try rendering in 32 bit it makes a huge difference in the details in video and titles . I used Vegas 9 until I moved up to 10 but the first time i tried the 32 bit I was amazed at the difference in video quality. I have even edited in 8 bit but done the rendering in 32 bit with good results

  • #194792

    Thanks Chuck. Will try now! (Plus I’m re-readingtext info in the PDF manual, so if all else fails… LOL!) I’ll report back hopefully with success. 🙂

  • #194793
    AvatarAnonymous
    Inactive

    First, make all your text events twice the size of your template. (i.e. project is 720×480, text event is 1440×960) and avoid serif fonts and watch those color levels, ensuring black doesn’t go below 16,16,16 and white doesn’t go above 235,235,235

  • #194794

    Awesome, thanks Johnboy!

  • #194795
    AvatarAnonymous
    Inactive

    I find that you dont want to resample text, this is what can cause problems

    So match your project square pixel is best to the same as project out put or final render size so that no resampling takes place during the render

    Even for the text square pixel and same PAR AND SIZE.

    Set RGB filter to studio RGB fx on the video bus track cont shift b = bus track and apply fx filter there

    if you overlay text on images the video blocking can cause problems between text and images

    Also render to mp4/x264 use the web template from Vegas this will help

  • #194796

    Thanks Rory… I wasn’t getting email updates on replies. Sorry. I think the problem is corrected, but I definitely will give the bus track fx filter a try.

  • #194797
    AvatarEarlC
    Member

    Wow, SCF, where ya been?

  • Viewing 7 reply threads
    Log In

    Best Products

    How to buy a camera — 2020

    While we have more options and more technology than ever before; buying a new camera has never been more difficult. It’s not just that there are dozens of cameras to choose from, it’s that each one offers...
    homicide-bootstrap