firewire capture in Final Cut Pro

Viewing 3 reply threads
  • Author
    Posts
    • #46648
      AvatarAnonymous
      Inactive

      ok,

      several times Ive rented XL2’s and tried to firewire capture the footage into FCP / Mac Pro. it will be working for some time, then stop all of a sudden.

      other times I get “looking for timecode”

      otehr times I use ZR25MC camera – usually have pretty good luck with it a s deck but it sometimes stops in the middle of capture as well.

      Ive tried “non controllable device” and some other settings but always have some problems capturing.

      is it FCP or Mac pro or ME?

      PS, ZR25MC has some sort of pixelation going on on the right side. Dont know if this is from taping over something else but its right through the tape. Ive tried a head cleaner but no difference. Suggestions?

    • #192170
      AvatarAnonymous
      Inactive

      Well I happen to import footage from an XL2 to FCP at school about every day so I dohave “advice.” The times I’ve had that same “looking for timecode” message are firstwhen the frame rate changes during capture. For me this happens when someone elseswitches the frame rate during recording”for the heck of it.” πŸ™ I don’t like those people. Anyway, is there any way you may have accidentally switched frame rates from one shot to another? If not I think even prolonged gaps in the tape during capturecause something to ceaseup. Either way I send a few choice words to the XL2 for doing this.

      Also, what brand tapes are you using for theZR25MC? I honestly don’t know and may sound like a n00b for this, BUT Iown a panasonic gs300 camcorder and FUJIFILM tapes cause noise noise noise NOISE…not much unlike this: $&%(#$(%$%%()^%*&*)!$!^*$*%^$*#%*)!#$)%!*%!*&gs300?!*#*%!%*()!screwyourquality!!*()#!%!!!!!!!!!!!!!!!!

      If you use fujifilm tapes thenI suggest panasonic from now (or forever hold your peace) on.

      -Dave

    • #192171
      Avatarjerronsmith
      Participant

      You may have an issue with timecode breaks on your tape, these can cause a capture to abort depending on the setting you are using. A timecode break is usually caused when you stop a tape and rewind it to check what you have just shot and then restart the shooting from a point after the tape had been recorded on. You end up with duplicate timecode.

      I believe you can have FCP ignore the tapes timecode and capture or just dubbing the tape can fix timecode breaks.

    • #192172
      Avatarbrandon0409
      Participant

      I have this happen on occasion to. It just comes down to a timecode error on the tape and there is nothing you can do about it.

      I use a separate (cheap) camera (Samsung cheapo) to download my tapes (so I don’t wear out head on expensive Cams). Sometimes, this problem will occur on one camera (Cheapo cam) so I will put it in another camera (Sony VX2100) and it will get hung up on the same spot.

      Sometimes, it just happens. Just fastforward a couple seconds past that scene and continue capturing from there.

      What I’ve done a couple times is to use WinDV(free app) http://windv.mourek.cz/ on PC and download the video to PC in AVI then just transfer it to the MAC.

      Usually when I do this, the timecode does not error out. I think because this program isn’t so timecode oriented like FCP is. Either way, it works. If all else fails and you absolutely must have the 1 or 2 seconds that it is skipping.

      Good luck

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap