Final Cut Express does not see my GL1…

Viewing 1 reply thread
  • Author
    Posts
    • #38997
      Avatarjetson
      Participant

      iMovie 4 is controlling my GL1 with no problems at all. I’ve finally decided to try out Final Cut Express 1.0.1 (I don’t think 2.0 was a free upgrade). Anyway, FCE does not even recognize that a camera is attached.

      I shut down iMovie before I tried this as well to be sure that nothing has control of the camera simultaneously.

      I have trashed the FCE prefs and also re-installed the program with no luck.

      Anyone else experience this, or know what I can look for?

      Kenny

    • #169193
      Avatarjetson
      Participant

      Found a fix on another forum. An Apple discussion item said to remove the Quicktime install receipts from the libraries- receipts folder and then do a MANUAL re-install of Quicktime.

      It worked for me!

Viewing 1 reply thread
  • You must be logged in to reply to this topic.

Best Products

The best video editing plugins — 2021

An essential part of being a post-production specialist is knowing your tools and how to use them. But it is equally important to know when another tool will increase your ability and efficiency.
homicide-bootstrap