FCP to Color clip not connected

Viewing 1 reply thread
  • Author
    Posts
    • #48103
      Josh
      Participant

      I have a 55 minute video I’m trying to color correct. I’ve both, saved an XML file and “send to Color” but am having an issue with at least one clip not being connected. I’ve created a new sequence with just the clip and that does not work either. Anyone have any suggestions? My other clips look good but this one clip I need to do extra work on.

    • #197772
      Rob
      Participant

      I haven’t had much experience working with Color, so I can’t offer much help. You should be able to bring just that one clip into Color by itself though. However, this makes it difficult to match to the rest of the clips since you won’t be working in a timeline that contains the rest of the clips.

Viewing 1 reply thread
  • The forum ‘Video and Film Discussion’ is closed to new topics and replies.

Best Products

Best microphone for YouTube — 2021

One of the most common mistakes beginning video producers make is to overlook audio. Little do these beginners know that audiences are quicker to stop watching a video because of lousy sound quality than they are for poor video. Sound...
homicide-bootstrap

Need help making a stellar first video?

FREE

Download our free eBook with 8 tips to get on the right track and create a video that you can be proud of.

Giveaway

THE ESSENTIAL VLOGGING TOOLKIT

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN