Export failure ( render error ) HELP

Viewing 2 reply threads
  • Author
    Posts
    • #46619
      AvatarBoc1971
      Participant

      Greetings all – i am having this problem with Pinnacle studio v10.5 get to the "make a dvd" and it starts to render — gets about 20 min into it ( or so ) then just get this error – had a look in the log books and its empty ?

      Not sure why i keep getting this error ? i have bugger all running in the background(run enditall before i start) the files are being compiled on a 400 GIG hard drive with 350 gig free space – i have increased the virtual memory/ paging file to 2.5 gig Running XP sp2 overall movie time length is about 32 Minutes

      anyone have any idea they can help me with ?

      Boc

    • #192103
      Avatarmoglepro
      Participant

      What kind of files are you working with? I have noticed that Pinnacle doesn’t like AVI’s much and will act weird when AVI’s are imported and edited. It even requires rendering if you render the raw file which makes no sense.

    • #192104
      AvatarBoc1971
      Participant

      HI there , yeh i found out that Pinnacle does not like AVI files — so i took them out a few days ago thinking that may be the problem with the same result

      the files i am working with are the raw files straight from the digital video recorder ( JVC everio)

      had this last time with v9 – and ended up just starting from scratch – i might try take out all transitions and see if it will compile as this did fix once before ( then re-add )

      Boc

Viewing 2 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap