Choppy final video with X2

Viewing 1 reply thread
  • Author
    Posts
    • #46867
      AvatarSidneyMyers
      Participant

      I am using Corel Videostudio X2 pro on my laptop with VISTA.

      I recently produced two videos that I am having a problem with choppy segments on the final video clip. One video was about 40 minutes long while the other only had a total run time of about 2.5 minutes.

      When I have all the clips laid out in the editor things look good with the playback, but then after I render it all together by clicking on share/create video file and select dv 16×9 the final video when viewed on the computer or television on a DVD there are parts that have pretty choppy video.

      I did notice that when I put all the files on my portable hard drive and transfer it to my kids laptop with windows XP (using the same version of Corel Videostudio pro X2) it works just fine. Is this simply a VISTA problem?

      Thanks

    • #192948
      AvatarCraftersOfLight
      Participant

      Take a look at your version for VSPX2. if it is 12.0.96.0 try installing the update patch found at the web page below. It was to fix a lot of issues like you are describing, some of it around working with vista. Let us know if this doesn’t solve it.

      http://www.corel.com/servlet/Satellite/au/en/Content/1157481830100?pid=1229440480826

      Your version should read 12.0.96.1 after the update.

      You can also take a look at the corel forum http://forum.corel.com/EN/viewforum.php?f=1They are extremely helpful with any of the corel product issues and tutorials.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap