You're using a beta version of our new web site.

Choppy DVD playback

Home Forums Technique Editing Choppy DVD playback

This topic contains 11 replies, has 1 voice, and was last updated by  Anonymous 12 years, 5 months ago.

  • Author
    Posts
  • #40954

    Anonymous

    The DVD movies that Ive made are marginal at best due to choppy playback. Im using Magixs Movie Edit Pro 10 and Verbatim Lightscribe DVD+R; computer is a HP 7160 (Pentium D w/dual core processor, 250 GB drive, 1 GB memory). No problems playing the individual clips downloaded to the computer from the mini-DV using Media Player.

    However, once the movie is compiled and burned to the DVD, it becomes choppy during playback, almost as if a few frames are either skipped or deleted during the rendering or burning process. The choppiness doesnt happen for every clip or scene. Its most pronounced in the clips containing motion, either panning the camera or moving objects. Playback problem occurs on our DVD player (3 yrs old) and portable DVD player (1 yr old).

    Thanks in advance for any help!

  • #174713

    Videoman
    Participant

    What program and what speed are you using to “burn” your discs?

    I use Nero 6 and have had trouble with “choppy DVD”

    I have a single core processor so everything runs slower than what you have.

    My solution was to burn at a slower speed.
    Make sue you have no other programs running in the background – especially anti-virus and don’t use the computer whilst it’s burning your DVD.

    Hopes this helps

  • #174714

    Anonymous

    Agree with videoman on burning at a slower rate.

    I have posted about this topic on several other threads as well only because it can be a fustrating problem. It more or less comes down to a process of elimination.

    A couple of other things to try too:

    – Take your disk(s) to a friend’s or heighbor’s house and see if the same kind of issue occures on their players. If not then it could be your older set top DVD players. 3 years is kind of old.

    – Try using -R disks and see how they come out. Don’t change anything as far as burn settings. This would tell you if the problem has to do with +R’s or -R’s.

    – It could even be a mater of the brand of disk you’re using too.

    – You said that faster moving scenes seem to be worse than slower scenes. Hummm! I’m wondering if it has something to do with compression and bitrate settings you’re authoring at. I never worked with Magix’s Movie Edit so I’m in the dark on that but maybe someone else has.

    I hope you can get it going!

    RAM

  • #174715

    alohrey
    Participant

    almost has to be your encoding. If you are encoding at too high of a bitrate your dvd player can’t keep up when trying to play it. This happens especially in older or cheap players, but none the less you don’t want your videos looking bad anytime on anyplayer. I quit using my pc alltogether for burning dvd’s I now use my mac and toast, and I have about 300% less problems with dvds.

    Later
    ~Adam

  • #174716

    Endeavor
    Participant

    What media are you using? I have an older DVD player (sony) that doesn’t do too well with DVD+Rs but works fine with DVD-Rs.

  • #174717

    Anonymous

    I’ve made 6 DVDs so far…no luck with burning at a slower rate, compression rate, switching from DVD+R to DVD-R, etc. As I’ve mentioned in my earlier post, I’m using Movie Edit Pro 10. Going to try burning a DVD with the “My Sonic” software that came with the computer and see if I can burn a DVD without the chopiness.

  • #174718

    Endeavor
    Participant

    Sounds more like an encoding problem more than a burning problem…Can you try re-encoding the original video?

  • #174719

    Anonymous

    The bitrate you choose must not be higher than 8,000 kbps (and preferably around 6,000 if you don’t have lots of movement in the video). And make sure it’s variable (VBR), not constant rate (CBR).

  • #174720

    Anonymous

    This sounds like the burning software is not able to switch VBR compression fast enough. I think this results from a very rapid change in the amount of motion from one frame to another. My method of burning the master is much different and always successful. I do the master on a stand-alone recorder, then import the mpeg file into Sonic. There, I modify the title page/menu, then burn to the master using the PC. Speed isn’t an issue since mine is a Windows 2000 Pro with dual Pentiums/500Mhz. Just make sure you close all the programs that tend to run in the background. If you are trying to burn at too fast of a speed, you risk a buffer under run if something interups the through-put. I always use the +R/+RW for this process and set the burn rate at 4X.

  • #174721

    Anonymous

    Migs:

    Did you try these DVD’s on a different player?

    I remember I had problems with skipping or hanging just like you’re having and I pretty much tried everything and still no joy. I finally went to my neighbor’s house just for the heck of it and played it on his DVD player. It played flawlessly! That’s when I did the research and found that some older set-top DVD players just have a hard time playing homemade burned disks.

    You might try the link below. It takes you to a web page that reviews DVD players. Look your’s up and see what it says.

    http://www.videohelp.com/dvdplayers

    RAM

  • #174722

    Anonymous

    Trying to eliminate various factors, I burned a DVD using the Sonic software that came installed on the computer as well as with the Movie Edit Pro (burned both on a Sony DVD-R). The DVD made with Sonic plays like a champ while the Movie Edit Pro DVD exhibts the same choppy playback, regardless of compression settings, bit rate, etc.

    I’ve sunk numerous hours into trying to tweak the Movie edit Pro settings and produce a decent DVD…any recommendations???

  • #174723

    Endeavor
    Participant

    Do they have tech support?

You must be logged in to reply to this topic.