Capturing MiniDV without Timecode in FCP

Videomaker – Learn video production and editing, camera reviews Forums Technique Editing Capturing MiniDV without Timecode in FCP

Viewing 5 reply threads
  • Author
    Posts
    • #46757
      Avatarbrandon0409
      Participant

      I saw in another post someone mentioned that there might be a way in FCP to download MiniDV tapes without importing the timecode.

      Or maybe not “without the timecode” but ignoring it at least.

      Here is my situation

      I record my video on VX2100. But I don’t want to wear out the heads by recording, rewinding, the downloading the tapes with the same camera. So I use a separate camera to download the tapes to the computer.

      First let me assure you that the tape plays absolutely perfect on the 2nd camera (that I use for download)The problem is that When I go to the LOG & CAPTURE dialogue to begin download, the tape goes through the first 10 minutes of the tape searching for the timecode. This causes it to error out. Usually once I get past the first 10 minutes it is fine.

    • #192530
      AvatarRob
      Participant

      Hmm…that’s weird. I’ve never heard of that.

      I know you don’t want to wear out the heads of your VX2100, and that’s a good call on your part. Although, in this situation I would try using it. To avoid wearing out the heads, start off by getting your camera hooked up to FCP. You know the drill, right? Rewind the tape, connect the camera, turn it on before you launch FCP, blah blah blah. Go to log and capture, hit play on your camera, and do “Capture Now” instead of logging clips and doing a batch capture.

      Just capture the whole tape if you have enough hard drive space (one tape = about 13GB). Doing this doesn’t really wear out your heads because the heads are moving as fast as they would be if you were out recording. When you’re done with all that, double click the captured file. From here you can mark in and out points in the viewer window to make subclips.

      To make a subclip, mark in and out points to designate which portion of the tape you captured that you want to make a subclip. Once you mark the in and out points, press “Apple+U”. A new file will appear in your bin labeled “(the name of the original file) subclip 1.” Then you can rename that file so you know what it is.

      Doing this doesn’t take up anymore space. FCP is just making reference files from the big file you capture, the tape. In a way, it’s like logging footage and doing a batch capture because you can make as many subclips as you want from that original file. I do this all the time because you can still becomefamiliar with the footage while you’re making subclips as opposed to becoming familiar when doing a normal log and batch capture. This way, if you have to go back and scrounge around for more footage, you don’t have to capture tape anymore. Just go back to that big file and make more subclips.

      Understand?

      If you still don’t want to use your VX2100, try doing Capture Now with your dinky camera that you normally use for capture, although I don’t think you will be able to capture without timecode. “Capture Now” stops capturing once it sensed no more timecode. To be honest, I’ve never even heard of capturing without timecode. Oh well, good luck.

    • #192531
      Avatarbrandon0409
      Participant

      Actually, I began doing the “Capture Now” eclusively because I have found that it is quicker to get the tape onto the computer then break up the peices. So cheers to you on that idea.

      Unfortunately, it still has timecode issues. It will go for a few seconds then a message will pop up that says, “Searching for Timcode”. On the camera I’ll get the Play/Pause icon going in various directions as if it were looking for a specific spot. After about a minute of it doing that it will Error out.

    • #192532
      AvatarRob
      Participant

      hmm…that’s weird. I’ve never heard this issue before. So i guess we’ve gotta do some good trouble shooting.

      First see if you have this problem if you are viewing the tape normally in the camera…not connected to FCP. It may be the tape and not FCP. And try both cameras. I know you don’t want to wear out the heads of your VX, but once in a while wont hurt. I think this situation calls for it.

      If the tape is playing fine in the cameras, then it may be FCP. What I do when I can’t figure out the problem is I trash the preferences. It resets FCP, and the next time you open it, it will be like you’re using it for the first time.

      Trash the preferences do this:

      1. First quit FCP. Double Click the hard drive that has FCP loaded onto it, most likely your main hard drive.

      2. on the left of the Finder window, go to your user name. It’s probably just your name or email address if you ordered from Apple. Mine is my email address for some reason, doesnt really matter though…

      3. From there go to Library>Preferences>Final Cut Pro User Data

      4. Trash the preferences file. My file is labled “Final Cut pro 6.0 Prefs” because I’m using FCP 6.

      *ONLY TRASH THIS FILE. IF YOU TRASH ANY OTHER FILE YOU’LL HAVE TO REINSTALL FCP

      5. Launch FCP. You’ll have to set up the program to your liking again.

      Let me know how it goes.

    • #192533
      Avatarbrandon0409
      Participant

      First see if you have this problem if you are viewing the tape normally in the camera…not connected to FCP.

      That was the first thing I tried to make sure of when I was trouble shooting. Indeed, the tape worked FINE when Iplayed the tape alone when not connected to FCP.

      And try both cameras. I know you don’t want to wear out the heads of your VX, but once in a while wont hurt.

      When I played the tape in the original camera, it worked fine a majority of the time. Occaissionally there would be time code issues. Most of the time it happens during the first few minutes of a tape…When it happens.

      When I played the tape in the secondary camera, it would stall and created errors. When it didn’t create errors, the downloaded video would have choppy sound.

      In summary, itoccurs rarely with the original camera (or type of camera since I have 3 VX2100’s… it works the same in all three as long as the tape was recorded from the 2100). But the video recorded from the 2100 will not work without problems in the secondary camera (Samsung).

      As a test, I did record some video on the Samsung and try to download it and it worked fine. So I think that it may just be that the video from the pro camera wasn’t compatible with the different brand. I have heard of this happening before. One brand not working with another.

      Trashing the preferences.

      Honestly, I have never diverged from the default capture settings. But I will try this, but first… will this mess with any important preferences in the editing, or is this just the stuff that is easy to reset?

      Thank for the info.

    • #192534
      AvatarRob
      Participant

      “will this mess with any important preferences in the editing, or is this just the stuff that is easy to reset?”

      I don’t remember off the top of my head. I think FCP defaults at DV/DVCPro NTSC 48kHz. I would just double check everything anyway though. It’s not like it take long to set up the settings.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap