camcorder audio quit working – need help

Viewing 2 reply threads
  • Author
    Posts
    • #39275
      AvatarAnonymous
      Inactive

      my camera’s audio quit working for the most part. when I first hit play in vcr mode i can hear audio for about a second… even that only somtimes. so i know that its at least recording the audio but it won’t play it and it won’t export the audio to my computer through the firewire(only video works). so what i need is a new way to capture my tapes to my computer. i was looking at dv tape decks but they’re all several hundred dollars, or at least the one’s i was able to find. i was hoping to only spend a hundred or so dollars on fixing this problem. would it be cheaper to get it repaired? if anyone has any advise, i’d really appreciate it. thanks in advance.
      -mike

    • #170107
      AvatarRB
      Participant

      What camera do you have?

    • #170108
      AvatarEndeavor
      Participant

      videoguy61 Wrote:

      my camera’s audio quit working for the most part. when I first hit play in vcr mode i can hear audio for about a second… even that only somtimes. so i know that its at least recording the audio but it won’t play it and it won’t export the audio to my computer through the firewire(only video works). so what i need is a new way to capture my tapes to my computer. i was looking at dv tape decks but they’re all several hundred dollars, or at least the one’s i was able to find. i was hoping to only spend a hundred or so dollars on fixing this problem. would it be cheaper to get it repaired? if anyone has any advise, i’d really appreciate it. thanks in advance.
      -mike

      I’m wondering if you might need a cleaning. It seems to me that if the head is dirty where the audio track is, this might happen. Is this happening with more than one tape? It sounds like it could also be the tape itself.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.

Best Products

homicide-bootstrap