Audio skipping

  • This topic has 1 reply, 1 voice, and was last updated 13 years ago by AvatarAnonymous.
Viewing 1 reply thread
  • Author
    Posts
    • #41443
      AvatarAnonymous
      Inactive

      So I made this video of different clips and edited it with Premier. Its about 15 minutes long, and when I encode it to Quicktime everything goes all over the place, and it turns into a 7 minute video somehow. Them when I try Windows or MPEG about every five seconds it skips a second of audio. Can anyone help?

    • #175803
      AvatarAnonymous
      Inactive

      post more info.

      What did the QT vid show in the 7minutes? the whole video sped up or only half?

      were you working with multiple formats in the timeline?

      are we talking premiere pro or elements?

      what were your quicktime settings?

      First guess would be to check your work area bar is covering the entire sequence you want rendered. Second double check your QT settings for anything suspicious. Maybe try to render out to one single .avi (since that’s premiere’s favored format), then render that file out to QT. I know there have been times that past versions of After Effects has had problems with certain versions of the QT player, so it doesn’t surprise me that premeire doesn’t like QT.

      not sure this helps, but maybe it will get you started on the right track.

      -Jeff

Viewing 1 reply thread
  • You must be logged in to reply to this topic.

Best Products

How to buy a camera — 2021

While we have more options and more technology than ever before; buying a new camera has never been more difficult. It’s not just that there are dozens of cameras to choose from, it’s that each one offers something different,...
homicide-bootstrap