AUDIO out of sync in Pinnacle Studio 14 during capture

Videomaker – Learn video production and editing, camera reviews Forums Technique Editing AUDIO out of sync in Pinnacle Studio 14 during capture

Viewing 1 reply thread
  • Author
    Posts
    • #47274
      bozobyte
      Participant

      OK. lots of people have had the sync or dropped frames issues at one time or another. Most tell me to trash pinnacle ($100) and buy a more expensive CANOPUS 100 or 300 ($300-400.00) and that would LOCK-IN the audio during capture and would do away with the out of sync problems I’m having, which is very frustrating. Pinnacle Support seems not to care about the three outstanding cases I have opened with them about this, and not getting anywhere with them.

      I’ve thought that besides the paging files when video imported to Boot Drive (which I changed to my 500GB Storage drive, and shutting down all background programs to decrease the resources running,and changing the DATA RATE from the default 6 to 4 to 2, in the Pinnacle studio14 HD, that may help,but does not.

      Here are my puter specs –

      P-35 Platinum MS-7345 Mobo

      Windows XP Home
      Edition SP3

      Intel Core 2 Quad CPU
      Q6600 @ 2.40GHz (4 CPUs)

      2.4 GHz, 3328 MB RAM (3.3GB)

      NVIDIA GeForce 8600GT
      (512 Memory Size)

      Realtek HD Audio Output Sound

      DirectX version: 9.0c

      Monitor: Viewsonic VX2035wm Series

      WD 500 GB HDD / WD 74GB RAPTOR HDD

      NERO 9 / Pinnacle
      Studio 14 with PCI-500

      Pioneer DVD-RW 111D ROM

      CAPTURE DEVICES

      Video Source Pinnacle 500-PCI

      AUDIO ?? Realtek HAD Primary Input ?? line Volume (from onboard soundcard

      Using supplied Studio audio cable from camera RCA analog
      audio to soundcard)

      CAPTURE FORMAT >

      AVI or MPEG 1/ or 2
      (I have AVI enabled)

      DATA RATE?? 6000 kbits/sec

      MPEG TYPE > Mpeg1, Mpeg2

      RESOLUTION> 352×480, 480×480, 720×480

      SAMPLE RATE 48 KHz

      ENABLE BACKGROUND RENDERING ?? yes

      I have my JVC analog
      camcorder hooked up as follows:

      From Camcorder
      >VIDEO-OUT to PCI-500 VIDEO IN

      From Camcorder AUDIO
      OUT to LINE-IN to my Onboard soundcard (Realtek HD)

      __________________________________________

      Tried this – Clicked on Video Input > COMPOSITE,

      AVI CAPTURE > USER-DEFINED QUALITY > SETTINGS

      PRESETS – AVI, CUSTOM ?? GOOD, (I??ll try ??BETTER?? next time)

      COMPRESSION > M-JPEG

      AUDIO SETTINGS ?? Include Audio is checked. PCM

      When I turn on the
      camcorder I can see the preview of the video, but when I press START CAPTURE,
      The preview screen goes black and the ??Captured?? counter is at 00:00:00:00, and
      the Frames dropped is ??0??.

      I have updated my GPU driver recently and the date is 10-16-2010 version 6.14.0012.6099,
      also my Realtek HD audio. My Pinnacle
      PCI-500 date is 11/21/2005
      and version 2.0.19.0.

      I checked my Virtual Memory in SYSTEM and this is what I saw
      >

      Boot Drive C:\ Initial Virtual MEM. = 2046

      Maximum “
      ” =
      4092

      DATA DRIVE F:\ 0

      I also shut all background APPS off while capturing
      analog. Would something like this below,
      help me with the sync problems?

      _________________________________

      I just found this and
      wondered if anyone had to change these settings to fix the sync problem:

      <span style=”text-decoration: underline;”>Issue</span>:
      Sound and video are not synchronized on video captured from an analog capture
      card.

      <span style=”text-decoration: underline;”>Resolution:</span>
      This problem can occur during capture from an analog capture card if CPU
      utilization exceeds 95 percent. To avoid this problem, configure virtual memory
      to be ??System managed?? by following these steps:

      1. Choose Start -> Control Panel.

      2. Open the System control panel.

      3. Click the Advanced tab.

      4. Click the Advanced tab.

      5. In the Virtual memory box, click Change.

      6. Select System managed size, and click Set.

      7. Click OK.

      Thank you!

      Photo of PCI-500 capture card >

      http://www.pinnaclesys.com/PressKits/EMEA/Studio/StudioMovieBoardPCI.jpg

      Thanks to all who replies.

    • #194671
      CraftersOfLight
      Participant

      You state you are importing to your boot drive. It might help if you reserve your boot drive for running OS and programs only. And utilize your secondary for file capturing and editing folders.

      Have you tried importing to your seconday drive and see if there are any iprovements?

Viewing 1 reply thread
  • The forum ‘Editing’ is closed to new topics and replies.

Best Products

The best laptops for video editing — 2021

For video editors, finding the perfect portable workstation is like catching a unicorn. It is no easy task to find the perfect balance of performance vs price point.
homicide-bootstrap

Need help making a stellar first video?

FREE

Download our free eBook with 8 tips to get on the right track and create a video that you can be proud of.

Giveaway

THE ESSENTIAL VLOGGING TOOLKIT

Given away to one lucky winner

Competition is open worldwide

ENTER TO WIN