Audio Issue using Multicam setup

Viewing 2 reply threads
  • Author
    Posts
    • #46140
      AvatarHarlin
      Participant

      Hello All,

      I seem to find these issues by necessity, I have three timelines, Im only using audio from #1.Its an ambient on cam mic and a lav,dual mono channels. When I drop my multicam trks to the new sequence(set for mono audio) I only have the option to use 1 audio trk or audio follows video. I need to keep my mono tracks seperated for crossfades. I guess I could always manually edit the multitrack Track which defeats the multicamshortcut, any suggestions.

      Thanks, Harry

    • #190560
      AvatarHarlin
      Participant

      FYI…I found this, will try later today…

      <p class=”jive”>

      The audio selection in multi-cam could use some improvements.

      An easy work-around I found is to do the following: When nesting the initial sequence into the mutli-cam sequence, do so twice resulting in two video and audio track pairs. Then enable multi-cam on one pair for cutting. Delete the second video track, and mute the mutli-cam audio track. That leaves you with a copy of the audio which should be perfectly synchronized, but where you can submix and know exactly what you’re getting without having force an audio track to be in a particular position.

      <!– [DocumentBodyEnd:11b52f04-927b-4df6-b0c3-7396046a1bdf] –><!– BEGIN attachments –><!– END attachments –><!– BEGIN helpful & correct buttons –><!– END helpful & correct buttons –>

    • #190561
      AvatarHarlin
      Participant

      For anyone interested this worked perfectly….Harry

Viewing 2 reply threads
  • You must be logged in to reply to this topic.

Best Products

The best video monitors — 2021

We rely on our video monitors to show us an accurate representation of our images throughout the production process. Here are some of the best video monitors currently on the market.
homicide-bootstrap