Adobe questions: RAID problems? Service Pack issues?

Videomaker – Learn video production and editing, camera reviews Forums Technique Editing Adobe questions: RAID problems? Service Pack issues?

Viewing 5 reply threads
  • Author
    Posts
    • #44671
      AvatarAnonymous
      Inactive

      Hi everyone — new to the boards, but a Videomaker subscriber for a little over a year…

      I’ve been using Premiere Pro 1.5 with only a few problems on my old computer, but am now looking for a new rig with multiple internal drives to speed up some processes on both PP and Pinnacle 9.4. I read with interest an earlier thread on the necessary hardware for PP, but had a couple of other questions:

      1. I’ve heard of some people having trouble with the Adobe activation process when they have a RAID configuration. It somehow thinks that you’re trying to load and simultaneously use on two computers, a license no-no. Has anyone here had problems that way?

      2. Is the Service Pack issue truly major with PP? I know that I reverted to SP1 because of capture issues with my old Pinnacle Movie Box on SP2. I put on PP subsequent to that, so don’t have knowledge of how it works with SP2.

      I’d be tempted to do the Apple “switch” once the Intel chip is integrated into their power rigs. But I don’t know if my computer will hold out that much longer … major disk damage, it appears …

      Oh, a third question: Any thoughts on the editing computer being connected or not connected to the internet?

      Thanks all. I really like the tone and “feel” of this discussion board.

  • #186982
    AvatarEndeavor
    Participant

    SanFran Wrote:

    1. I’ve heard of some people having trouble with the Adobe activation process when they have a RAID configuration. It somehow thinks that you’re trying to load and simultaneously use on two computers, a license no-no. Has anyone here had problems that way?

    2. Is the Service Pack issue truly major with PP? I know that I reverted to SP1 because of capture issues with my old Pinnacle Movie Box on SP2. I put on PP subsequent to that, so don’t have knowledge of how it works with SP2.

    Welcome!

    1. I haven’t heard of that but it seems to me that would only be a problem if your system drive was RAID. If it’s the storage that’s a RAID there should be no problems as far as I can tell. Actually I will be setting one up soon so we’ll see.

    2. I’ve had no problems with it whatsoever, even when upgrading to sp2 from sp1.

  • #186983
    AvatarAnonymous
    Inactive

    SanFran Wrote:

    1. I’ve heard of some people having trouble with the Adobe activation process when they have a RAID configuration. It somehow thinks that you’re trying to load and simultaneously use on two computers, a license no-no. Has anyone here had problems that way?

    I guess there is a known problem but only if you have the program installed on a RAID array. That goes for any of Abobe’s programs that require activation. They say install the programs on single disks only. (see below.)

    http://www.adobe.com/support/techdocs/330627.html

    RAM

  • #186984
    AvatarEndeavor
    Participant

    That’s what I figured. A RAID for the system drive is probably way overkill.

  • #186985
    AvatarAnonymous
    Inactive

    Thanks for the comments. Looks like I need to educate myself on how RAID arrays work before I get a new computer with them…

  • #186986
    AvatarEndeavor
    Participant

    SanFran Wrote:

    Thanks for the comments. Looks like I need to educate myself on how RAID arrays work before I get a new computer with them…

    Don’t not get one because of that stuff though. They are way worth it!

  • Viewing 5 reply threads
    • You must be logged in to reply to this topic.

    Best Products

    The best laptops for video editing — 2020

    For video editors, finding the perfect portable workstation is like catching a unicorn. It is no easy task to find the perfect balance of performance vs price point.
    homicide-bootstrap