You are here

Radial Blur Problem in Sony Vegas Pro 11

gmando27's picture
Last seen: 2 years 5 months ago
Joined: 04/25/2012 - 7:10pm

<span style="color: #323d4f; font-family: 'Lucida Grande', 'Trebuchet MS', Helvetica, Arial, sans-serif; font-size: 13px; line-height: 18px; background-color: #ececec;">So whenever I used radial blur in Sony Vegas Pro 11, it messes up the quality of the video. And I am not sure exactly what is wrong. I have disabled the resample and it does not help. Here is a video showing how the quality dips if I add a radial blur effect to the clip. Keep in mind, the strength of the blur is set to 0:</span>

http://www.youtube.com/watch?v=rzpkDiFUHOc

<span style="color: #323d4f; font-family: 'Lucida Grande', 'Trebuchet MS', Helvetica, Arial, sans-serif; font-size: 13px; line-height: 18px; background-color: #ececec;">Any advice or tips that could help reduce the dip in quality?</span>


Jack Wolcott's picture
Last seen: 8 months 3 weeks ago
Joined: 01/02/2008 - 11:51pm
Plus Member

Sorry to have to ask this but if the effect is set to 0: why have you introduced it?

And what is it you're trying to achieve? Since the subject matter is artwork and not a real portrait or landscape it's difficult to tell precisely what the radial blur is affecting. I rarely use this plug-in so not certain what the problem is.

Jack


gmando27's picture
Last seen: 2 years 5 months ago
Joined: 04/25/2012 - 7:10pm

The problem is that if I used the radial blur for a second or so on a clip, it will affect the rest of the clip. I am trying to get rid of this problem.