You are here

zPremiere Pro, Pixelated Footage Sony VG20, wits end

Orpheus's picture
Last seen: 6 months 1 week ago
Joined: 03/13/2010 - 8:05pm

Hello all,

First, let me thank you in advance for the advice. I know someone on here has the answer!

My friend filmed some things for a video I am putting together. It is from a Sony NexVG20. I bring in the video files, and drag them to the "new composition" button. The files are 1440x1080 (1.33333) 29.97fps in the project panel.

I have edited my whole sequence. When I use "Send to Encore" I get a playable DVD, but the video is very pixelated. I have the feeling a setting somewhere is wrong, but I have poured over every setting to no avail. Yes, I have put in some effects (using After Effects) but they are just layers and very few shots actually have effects but are still pixelated.

I am at a loss as to what settings to use in Adobe media encoder because even when I select "DVD Mpeg2" my output file still says "m2v" extension, which makes no sense to me.

What format do I use for best quality? (the sequence is 5 min long, that is it!) What preset do I use?

I'm at my wits end with a deadline looming, can someone offer some settings to try?

Thank you!


ageless1's picture
Last seen: 2 years 8 months ago
Joined: 02/13/2012 - 9:34pm

Are you able to post some screenshots of the export settings dialog box? That would make it easier to spot anything that may be incorrectly set.


BruceMol's picture
Last seen: 10 hours 36 min ago
Joined: 03/11/2008 - 10:35pm

I haven't felt like I get a whole lot of control over image quality when using the PPro to Encore link. Now I export the sequence as mpeg for DVD, in the audio tab select multiplex, the result will be one mpeg to manually import into Encore project.


Orpheus's picture
Last seen: 6 months 1 week ago
Joined: 03/13/2010 - 8:05pm

http://i41.tinypic.com/2yzaog6.png

http://i40.tinypic.com/2zqczf7.png

I really need to know exactly which settings I should be using if anyone can make a suggestion on that. The format and the preset..I have tried what I think is right, but it still looks bad. Thanks!


BruceMol's picture
Last seen: 10 hours 36 min ago
Joined: 03/11/2008 - 10:35pm

With the exception of clicking for multiplex on the audio tab ...6.png (won't affect the image) I would use those settings. I guess you are saying that before the render the video looks good but after it is pixelated? Honestly there are so many other things to try it's hard to know where to begin. Does the resulting mpeg from Premiere look good before going to ENCORE? If so, then the DVD transcode settings in ENCORE could be the problem. Check Adobe help under 'bit budget.' I have only had to delve into bit budgeting for DVD's in the 70 minute plus range - otherwise the defaults should work.

Back to Premiere. If the rendered MPEG-DVD is pixelated and the source was not, and you were not zooming in on the footage, then it is 'experiment' time. You've already selected to match the output with the input, that's good, you can try VBR 2 pass and see if you can find Quality=5 (I think that is the highest).

If you have another program, like one of those $100 Corel or Pinnacle ones, drop a short clip in there and use their automatic settings to see if the quality improves; hey, you never know!


caffeinedependent's picture
Last seen: 1 month 3 weeks ago
Joined: 04/05/2012 - 11:48am

I am not familiar with Premiere's Send to Encore function, as I use Vegas. However, you will need to render at some point, as the original files are in AVCHD. So, where is that taking place and is the output format 720x480? Also, confirm that your input is identified correctly. I think the NexVG20 only records 1440x1080 at 60i.


Cville's picture
Last seen: 1 month 4 days ago
Joined: 03/28/2009 - 7:58pm

Just some clarification for the Sony Nex-VG20. It records in several modes 1920x1080 /60p/60i or 24/p It will also record at 1440x1080/60i

It will also record in standard definition mode.

 

 

We don’t make movies to make money, we make money to make more movies.- Walt Disney 

www.ynotvideo.us


caffeinedependent's picture
Last seen: 1 month 3 weeks ago
Joined: 04/05/2012 - 11:48am

@ Cville

I know the Nex-VG20 has several recording options, but you are correct that my statement needs some clarification. I was just trying to cover all bases in thinking of possible causes of the problem and, although highly unlikely, the project settings may have been set at 30p. However, after subsequently checking the screengrabs, I see that was not the case.


ageless1's picture
Last seen: 2 years 8 months ago
Joined: 02/13/2012 - 9:34pm

@Orpheus.

It looks like you are going about it all wrong. The easiest way is to open the sequence in Encore using the Adobe Dynamic Link feature. This allows you to bring the Premier Pro sequence into Encore without physically saving a rendered copy which not only saves drive space but also reduces the loss of quality that you get from compression each time you export the file. Another big advantage to this method is that if you go back and make any changes to the sequence in Premier those changes will automatically be carried over to Encore. For example say you have some text applied in Premier and you spot a spelling mistake when you are working in Encore, you just go back to Premier and fix it and the changes will automatically be applied to the sequence you are using in Encore because both programs are using the same sequence. Here is a screen grab of how to do it.

http://youtu.be/E130EumK9IQ


swampbox's picture
Last seen: 2 years 6 months ago
Joined: 04/06/2012 - 2:18am

Orpheus's picture
Last seen: 6 months 1 week ago
Joined: 03/13/2010 - 8:05pm

Hello Everyone,

It turns out, near as I can tell, I had to "de-interlace" the footage. Now, it looks fine on DVD and I can just go to encore and pull in the mpg file. Not sure why or how this stuff works, but at least I have a decent looking copy now. I'm going to write down the settings I used (after trying many settings).


SafeHarbor's picture
Last seen: 2 weeks 6 hours ago
Joined: 01/22/2010 - 3:28pm

A few things to check -

1) make sure the Sequence settings are correct. That could be the root cause of quality issues at export if they don't match the source footage

2) Use File > Export > Media and choose "MPEG-2 for DVD" and for the preset, "NTSC Widescreen High Quality".

3) At bottom of AME settings window, check the box for "Maximum Render Quality". MRQ provides the best downscaling.

4) It is quite normal, and PREFERABLE, to get the two separate files from AME, the .m2v video and .wav audio. There is a reason that is the default. It is NOT recommended to "MultiPlex" when exporting for use in Encore, here's why - the default audio transcode setting in Encore converts your source sound to Dolby AC-3. If your video is multplexed (.mpg file), then AME has already COMPRESSED the audio using MPEG compression. Now Encore needs to "DeMux" the file and convert the already compressed MPEG audio to Dolby! More time, more quality loss.

The .wav file, also known as PCM audio, is UNCOMPRESSED, 48k 16 bit stereo. Feed that uncompressed .wav file to Encore and it can convert direct to Dolby, and furthermore, the .m2v video file is then untouched, no further conversion, saving time and preserving quality.

Thanks

Jeff Pulera

Safe Harbor Computers